Jump to content

Recommended Posts

petsy   

I have been using KIS 2011 without problems and have over 200 days left on my three user licence.

 

Today I updated to KIS 2012 on my win 7 laptop by first fully uninstalling KIS2011 including activation data. During the install I enter my activation code that's on the original cd and get greeted by the message

 

kis2012_6132_01_en.jpg

 

As a result I am forced to use the trial mode till I get this sorted.

 

Anyone able to help in getting KIS 2012 to accept my activation code?

Share this post


Link to post
Share on other sites

I am having exactly the same issue. Have opened a case with the Kaspersky Technical Support some hours ago. Still waiting for their answer.

Share this post


Link to post
Share on other sites

guys they will issue a replacement compatible code when they do get back to you assuming the code you tried is from a valid licence with days left on it. nobody on this forum can resolve it so unfortunately it is a case of trial mode until they answer.

Edited by antikythera

Share this post


Link to post
Share on other sites
guys they will issue a replacement compatible code when they do get back to you assuming the code you tried is from a valid licence with days left on it. nobody on this forum can resolve it so unfortunately it is a case of trial mode until they answer.

This is what I was told when I asked why I could not activate KIS 2012 with my KIS 2011 code.

 

Greetings,

 

Kaspersky 2012 is not due to be released until the 21st of June in the UK.

 

You will be able to upgrade on this day.

 

Many thanks

 

Not nuch of an answer as I see it.

Sure I live here in the UK but I downloaded KIS 2012 from the download link here in this forum.

Share this post


Link to post
Share on other sites
rezier   

I bought KIS in the USA some time ago. My license key is also "not suitable". It's annoying that KIS 2012 is said to be "most recent" version when you can't activate it! First 2 times I was given triangle and message "key file is not suitable..." now I got green round icon with tick sign in it and the same message :(

Share this post


Link to post
Share on other sites
Not nuch of an answer as I see it.

Sure I live here in the UK but I downloaded KIS 2012 from the download link here in this forum.

 

I'm also in the UK and I just finished upgrading to 2012 from 2011...the activation code worked OK. (I didn't delete activation details during KIS 2011 removal)

 

I downloaded 12.0.0.374 from here and it had a British flag next to it.... http://www.kaspersky.com/productupdates

Edited by Don Pelotas
Edited link to global site so that users other than UK ones will benefit

Share this post


Link to post
Share on other sites
petsy   

Having had a play with the new version for a few hours, I've decided to revert back to the 2011 version.

 

It wasn't the fact that my activation code wasn't accepted since it may not do so till later this month when it's released officially in the UK. I found that I could not access my main email web portal whilst on another web based email site I couldn't tick the check boxes when trying to select all. I could not even check individual check boxes. On the Dell support site links didn't work that did when using the previous version.

 

On one forum I frequent, I couldn't insert smilies in my postings by clicking the chosen smilie from the list.

 

Having gone back to 2011, everything is working again like it should so I'm happy. I'll give 2012 a bit more time for the bugs to be sorted before I try it again.

Share this post


Link to post
Share on other sites
ruipinto   
For those that have tried to activate 2012 with failure....has anyone tried the removal tool? http://support.kaspersky.com/faq/?qid=208279463

 

Make sure you have your activation code handy and scroll down and select "Remove All know Products".

 

Thanks for all the replies!

 

I did, rudger79, but no success.. I still got the same activation problem.

I've contacted the Technical Support already, will post here when I have more news :)

Share this post


Link to post
Share on other sites

This is what answer I got:

 

Dear Customer.

 

This license ....... is only compatible with 2009, 2010 and 2011 versions, it won’t work with the 2012.

 

Nice, isn't it!

 

Share this post


Link to post
Share on other sites
richbuff   

When Version 2012 is officially released locally in your area, ask your Tech Support to exchange your license for a license that will work with version 2012.

 

 

Share this post


Link to post
Share on other sites
D.   

Hello all,

 

We will check this problem.

Share this post


Link to post
Share on other sites
D.   

Thanks ALL!

 

This is known problem. We will fix this problem.

Share this post


Link to post
Share on other sites
Diginet   
Thanks ALL!

This is known problem. We will fix this problem.

Can you inform us when the problem has been solved? Thanks.

 

Share this post


Link to post
Share on other sites
D.   
Can you inform us when the problem has been solved? Thanks.

 

Yes, of course.

Share this post


Link to post
Share on other sites
Hello,

I'm french user and i have the same activation problem.

 

I hope this problem will be résolved early.

Christophe

It seems quite a few has this issue so it will be high priority i'm sure. :)

 

Edit: One post removed, we do NOT want to advice users to install 2012 over/ontop of 2011 and end up with possible issues from this type of install due to the different architecture of these two versions!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×