Kaspersky Endpoint Security for Business
Get help with Kaspersky Endpoint Security for Business
Subforums
2355 topics in this forum
-
Sometimes system becomes unresponsive and hanging issues after install kaspersky endpoint security. This issue happening only in windows 8, 10. but it's working fine in windows 7. why it is happening this issue. Can anyone help me?
-
Our IT teams can not access the console even if as they have a right ,it pop up with an error message of the bellow attached one, any one help please.!
-
Hello I confuse with ksn statement. ksn sends all of my files to cloud then analyse them and response or sends Suspicious files and then response . which one is correct??:nerd: Thanks
-
Hello I have a question about an event configuration in endpoint policy "Info >> Device Connected" and "info >> Device not Connected" what does These events for?? a picture attached
-
Hi, Is there any information on when the Light Agent 5.1/Agentless 5.1 protection versions of the Kaspersky suite are going to be released? We have a large VDI environment currently on Windows 7 and need to migrate to Windows 10. Due to the nature of our setup, and the fact we will have to move to a version of VMWare Horizon View newer than 7.4 that the light agent 5.0 supports, we are stuck and unable to test until Light Agent 5.1 is released.
-
The document is unavailable due to the misdetection of Kaspersky on Softcamp Korea's Document DRM Protection. [Softcamp] Since the zip file is simply a compressed file, our module does not interfere when the file(zip) is extracted to 'exe'. If setting an exception doesn't help solve the problem, please check if you can add it to the exception list with the binary "SOMDOCUMENT12345". Thank you. For your information, I have reported via VirusDesk the same kind of misdetection, and it was solved after the report. However, Kaspersky is still misdetecting the other documents which are identical to the one that I had reported before. KES11.0.1.90 GSI KES10.3.3.275 GSI
-
Is there a way to apply different policies in a group to different devices without having to create sub-groups? I understand there can only be a single policy active on a group at a time, but it becomes cluttered if we have to make a sub-group each time an Endpoint needs a specific exclusion/protection alteration. We have been advised to use tags, but I've looked that function up and it doesn't prevent us from creating sub-groups? Bottom line is we would like to easily manage excluding one device from something in a policy and not another.
-
Hello everybody, till now there 4 versions of KES 11 - KES 11.1.1.126 KES 11.1.0.15919 KES 11.0.1.90 KES 11.0.0.6499 1.Does the above 4 are compatible with KSC 11.0.0.1131? 2.And all those KES support same version of Network agent? 3.Above 4 KES version does work with KSC 10.5.1781.0a? Thanks in Advance Deadlock4400
-
god day for all , kindly be informed that im using kasper security center Version: 11.0.0.1131 im my environment i have more than 100 computer connected to kasper security center . before some days i facing problem with one PC only i see the Message" database are outdated " note : network agent version : 11.0.0.1131 and application version : 11.1.0.15919 your support is highly appreciated
-
Dear Support, Greetings, I got the private fix (pf5338) which includes msp patch for resolving specific issue, but when after creating and installing this executable package, its failing with error (License agreement etc), please guide what to write in "Executable file command line" which includes (license agreement, and silent install). Also please guide what does the option "Copy entire folder to the installation package" means ?? Please find attached snapshot. Thanks
-
Dear Support, Greetings, I am having an issue while installing KSC 10.4.343, the server machine is freshly installed with all pre requisites: Windows Server 2012 R2 CPU:2 RAM:8 Disk space:50 gb But during the installation error appears (as attached herewith), I have also completely uninstalled SQL Server and all its component, restarted the server and re-installed KSC from scratch but every time same error appears. I am sure that its not the issue of KSC installation package because I have used this package so many times, also I tried to install SQL Server 2014 Express edition stand-alone package but it still halt and failed with error (in snapshot attached). Please…
-
Hello someone have this plugin. i wanna add the plugin and reset endpoint password after that upgrade to 11.but i can not find the plugin thanks:disappointed_relieved:
-
We use KES 11.0.1.90 for Windows with no license for the disk encryption feature. Yet today we are getting a Yellow triangle telling us to install "security fix 1" for the disk encryption feature. The short description tells us to read more at https://support.kaspersky.com/15118 but that page doesn't even exist! What's going on? Should this security fix be installed or ignored on KES without a disk encryption license?
-
I have the same problem in KSC 11. How can I allow one AD group to read and another to read and write? Link: https://forum.kaspersky.com/index.php?/topic/384391-device-control-users/page/2/ Example: User ABC group Read User XPTO group Write
-
Hi, The support sent to me patches for KES 11 (90 and 15919), I've created related packages with command line EULA=1 /qn. I've created related tasks but every time I receive the following error as the command line is not present. Remote installation has been completed with an error on this device. To install the application, you must accept the Privacy Policy.
-
Hi there, Product: (trial) Kaspersky Endpoint Security Cloud Plus Objects which are deemed malicious are being automatically deleted (as seen in screenshot below). The problem is, not all of these objects are malicious. How do I stop Kaspersky from doing this? Is it possible to rather place these objects into quarantine where I can choose what to do with them? Many thanks, Michelle
-
Hi Team, In KES 11 Version, When we are opening browsers, We are getting connection not protected url certificate issue, We cannot add all the sites in trusted, When we check kaspersky article only for Kaspersky home products https://support.kaspersky.com/common/safemoney/12489 Kindly how to disable Certificate problem notification when opening a website Regards, SAT
-
I saw in the forum some servers have problems to make the login to workshop, s103 is not working all it says "failed to obtain connect" and it last some minutes before get redirect to this error.
-
Hi there, Product (trial) Kaspersky Endpoint Security Cloud Plus The Story of my Problem The real problem is that my PC's all go to sleep after 45 minutes of inactivity. So I kick off the scan at the start of our 30 minute lunch break. I don't want to scan my server at this time as I'm sure it will take longer than 30 minutes... and then would potentially slow down our whole network when everyone gets back from lunch. I need to kick off my server to scan in the evenings at 11PM. It's a *real* showstopper for me to have to force my server to scan at the same time as the PC's. In a previous post Caos mentioned the scan task is generic and has to be applied to all device…
-
Dear Support, Greetings, There is an error while sending heartbeat from command prompt (snapshot attached herewith), also so many devices are powered and running perfectly with Network Agent and KES Application but still its showing "OUT OF CONTROL" maybe just because its not synchronizing with KSC. KSC Version 10.5 and other KSC Version 11 Network Agent Version: 10.5 / 11 KES 11* I have checked the resources of Server, memory and cpu is barely utilizing 20% but still this error appearing. Please guide on this.. Thanks
-
Hi there, I have defined two Security Profiles defined. One is for my workstations, and the other is for my Servers. As my servers are not associated with any particular user, how do I then link a security profile to them? Thanks Michelle
-
Hi ~ We use Windows Server with Kaspersky Security 10 (KSWS 10.1.1.746) on Microsoft Windows Server 2012 R2 64-bit We can not scan network drives (folders). We checked the network drive by IP and path, but the results were the same. Please tell us how to check the network drive in the Kaspersky Security 10 for Windows Server.
-
I try many time to install KES11 to my client computer but it only success installed agent but fail to installed application. On Kaspersky Security Center 11 is always display Security application is not installed. I try uninstall it and delete the Kaspersky Lab folder on program (x86) and install again but failed. Any suggestion or advise?
-
Hello, I'm trialing Kaspersky Endpoint Security Cloud Plus. In the web console have setup Kaspersky to scan every Monday during the day in Settings > Virus Scan Settings. Question 1: Where can I see when the last scan was run for my computers? Question 2: I want my server to run it's Virus Scan on Monday nights - so a different schedule from the other machines. Is this possible to setup and if so how? Thanks in advance, Michelle
-
We have an installation of 400+ servers running Kasp Security 10.1.2.996 and recently upgraded them from Kasp Security 10.0.0.486. Three of my servers encountered a strange issue where after the upgrade, the Applications tab for that server in KSC shows two versions of the application loaded. I have attached an image showing the multiple versions. I have tried uninstalling, rebooting, running the kavremvr.exe cleanup tool, deleting the Kaspersky install folders, and reinstalling both from deploys and manually and it keeps returning as shown. How can I clean up the old installation? Is there leftover registry keys that should be removed?