Skip to content
View in the app

A better way to browse. Learn more.

Kaspersky Support Forum

A full-screen app on your home screen with push notifications, badges and more.

To install this app on iOS and iPadOS
  1. Tap the Share icon in Safari
  2. Scroll the menu and tap Add to Home Screen.
  3. Tap Add in the top-right corner.
To install this app on Android
  1. Tap the 3-dot menu (⋮) in the top-right corner of the browser.
  2. Tap Add to Home screen or Install app.
  3. Confirm by tapping Install.

Kaspersky Endpoint Security для бизнеса

Помощь по Kaspersky Endpoint Security для бизнеса

  1. Serega0295

    Добрый день , установили kaspersky security center , ОС Windows server 2022 , субд mcsql server 2019 , установили ограничения на потребление ram субд , диски NMVE . После запуска консоль MMC зависает и начинает "жрать ram" пока не упрется в лимит ограничения , если ее закрыть и открыть заново то она так же зависает если перейти в какую нибудь вкладу или запустить установку развертывания клиентских агентов . Домена нет . Такое же поведение у Web консоли , после ввода логина и пароля она начинает загружаться (крутится кружек загрузки) и начинается "жор" памяти , пробовал выделять 32 ГБ и более , сжирает все . ОС чистая

  2. The_Immortal

    Здравствуйте! Обращался с данным инцидентом в ТП, но та уже довольно долго молчит, и есть вероятность, что проблему не решит. Хотя проблема вовлекает, на мой взгляд, некорректную работу KSC, так что не знаю как это обработается с их стороны. Создана задача с такими параметрами для конкретного устройства по удаленной установке KES с предварительной установкой Network Agent, параллельно никаких задач с таким типом не выполняется. По результатам выполнения видно, как Network Agent успешно устанавливается, а далее установка KES не происходит. При этом проходит более суток и более с момента последнего шага, статус "Выполняется (50%)" не меняется. Дело в том, что…

  3. VelichkoSV
    Started by VelichkoSV,

    Здравствуйте, развернули Kaspersky Security Center 14.2 Web Console: 14.2.20222 . Необходимо создать инсталляционный пакет для программы kaspersky endpoint security для linux 11.3.0.7508 , Создаем инсталляционный пакет для программы "Лаборатории Касперского" в нём нет такой версии более подходящая kesl_11.3.0.7441, пытаемся Создать инсталляционный пакет из файла предоставленный нам на организацию, процесс загрузки доходит 100%, при нажатие ок, заканчивается ошибкой пакет не создан.Возможно битый пакет, при установке или обновлении на пк вручную.Установка завершается успешно и работает. Не могу найти и скачать эту версию на сайте Касперского

    • 4 replies
    • 2.2k views
  4. Dmitrysm
    Started by Dmitrysm,

    Добрый день! KSC for Windows 14.2 klnagent 14.2.0.23324 kesl 11.4.0.1096 CentOS 7 x86-64 Ставлю агента локально из rpm пакета, далее, через KSC устанавливают туда KESL, лицензионный ключ подтягивается, но но ни один компонент программы не работает. При выводе команды kesl-control -L --query выдает следующее: Такой же ключ ставится на Ubuntu, все работает ок, хотя там ошибка была на другой ключ подобная, при смене ключа заработало, но с CentOS так не получается. Ключ добавляю через KSC, в ОС такая история: [хххххх@хххххххх ~]# kesl-control --add-active-key ./key123.key Error: Could not apply the key file: key file is corrupt…

  5. Mark01293857568fdkf
    Started by Mark01293857568fdkf,

    Здравствуйте. Такая проблема появилась на Astra Linux 1.7. Установлен KES 11.3 В политике включена автоматическая проверка съемных носителей. Под локальным администратором все работает, выводится окно проверки. Под доменной учеткой KES не выводит никакого окна проверки. Не понятно, проводится она или нет. Помогите, пожалуйста, разобраться.

      • Like
    • 2 replies
    • 918 views
  6. artvenom

    Здравствуйте форумчане! Помогите советом, установлен Kaspersky Security Center 14.2.0.26967 при работе возникают проблемы с агентом администрирования, в редких случаях происходит блокировка работы Агента администрирования самими антивирусом Kaspersky Endpoint Security, перестает подключатся к KSC, отключаешь антивирус на машине начинает работать синхронизация, в чем проблема не пойму

  7. Dmitry_Bespalov

    Ошибка после внесения изменений в политику для серверов на linux: Appication Kaspersky Endpoint Security 11.3.0 for Linux returned error 1182 (Unspecified error) while replicating settings. Operatio code: lfs_POLICY. Откат к ревизии до изменений, также вызывает ошибку. Перезапуск службы klnagent64 не помогает.

    • 0 replies
    • 1.9k views
    Dmitry_Bespalov
  8. Рожков Алексей

    Есть пользователь, его ПК запрещено лишний раз перезагружать. Было одобрено обновление с версии KES 12.3 до KES 12.4 У всех пользователей не было принудительной перезагрузки - у него было. Процесс C:\Program Files (x86)\Kaspersky Lab\NetworkAgent\klnagent.exe (NAME-PC) инициировал действие "Перезапустить" для компьютера NAME-PC от имени пользователя NT AUTHORITY\СИСТЕМА по причине: Причина на перечислена Код причины: 0x80040000 Тип выключения: Перезапустить Комментарий: Kaspersky Security Center shutdown signal. - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> …

  9. Mark01293857568fdkf
    Started by Mark01293857568fdkf,

    Здравствуйте. ОС: Astra Linux 1.7. Оперативная память 8 Гб Установлен KES 11.3 В политике включена защита от файловых угроз. При открытии папок компьютер жутко виснет. Помогает только установка параметра: Прервать проверку, если она длится более 1 секунды. Но разве так можно? Помогите, пожалуйста, это исправить.

    • 2 replies
    • 1.1k views
    Mark01293857568fdkf
  10. D.Shachkov
    Started by D.Shachkov,

    Добрый день, после установки net агентов на серверах с ред ос 7.2 и 7.3, агент сыпет ошибками вида "1128 the product was not installed correctly". Устанавливал по инструкции но результат один. Может у него есть какие-то зависимости, которых нет на этих серверах? Т.к. проблема лишь с частью серверов, остальные на этих же ОС сдружились с агентом без проблем. И еще, есть 2 сервера на астре 1.6, один так же принял агента, другой как и ред осы, сыпет ошибки.

  11. gribmax

    Данная проблема наблюдается на CentOS и Derbian. После установки соответствующего пакета ksc64_13.0.0-11247_amd64 выполняю скрипт /opt/kaspersky/ksc64/lib/bin/setup/postinstall.pl действую по инструкции https://support.kaspersky.com/KSCLinux/13/ru-RU/166764.htm и получаю такую ошибку: Fatal error: Network agent registration failed with code '3': 'Registering klnagent. ' Fatal error: Setup script failed with code 2, signal 0. Installation failed. Из СУБД пробовал MariaDB 10.3 и MySQL 8.0.26 Подскажите в чем может быть причина?

    • 10 replies
    • 9.5k views
  12. Mark01293857568fdkf
    Started by Mark01293857568fdkf,

    Здравствуйте. Такая проблема появилась на Astra Linux 1.7. Установлен KES 11.3 Примонтированы сетевые диски (windows server 2012) в домашний каталог доменных пользователей, т.е. /home/пользователь/share При запуске антивирусной проверки KES проверяет эти сетевые ресурсы. Как это исправить? В политике пробовал прописать (Базовая защита -> Области исключения) исключения, но не работает, абсолютный путь не могу указать, т.к. он разный на всех компьютерах и ресурс не один. Помогите, пожалуйста, разобраться.

    • 1 reply
    • 768 views
    Mark01293857568fdkf
  13. Hskskh

    Добрый день! Подскажите, пожалуйста, как обновить с 11.4 версии до 12. Пробовал с помощью "удаленной установки" обновить на одной машине. В KSC задача была приостановлена с ошибкой "Сбой". Но сам KESL обновился, но без gui'а. Хотя в инсталляционном пакете было 2-е rpm'ки (сам kesl и gui). Кто сталкивался с таким случаем? Как правильно обновить, чтобы и сам kesl и gui обновился. Заранее спасибо за помощь. P.S. в конфигурационном файле autoinstall.ini параметр стоит USE_GUI=Yes

  14. Hskskh
    Started by Hskskh,

    Добрый день! В политике включен параметр "Контроль устройств" с запретом на "съемные диски", там же я добавил несколько доверенных устройств. Съемный диск подключился, все работает, можно его открывать, но KESL запрещает копировать из флешки или вставлять файлы. С ошибкой "Произошла ошибка при открытии файла «/run/media/****/BCAF-C6EA/1.png»: Операция не позволена". В самой политике больше не нашел настроек для доверенных устройств. KSC 14.0.0.10902, OC=AlterOS на KESL 11.4.0.1096 Как поступить? Подскажите пожалуйста.

    • 2 replies
    • 965 views
  15. Guest #7279

    В чем разница между cross-grade, upgrade и base лицензиями продающихся у дилеров? Можно ли как-то проверить какой тип лицензии установлен на моем пк?

    • 4 replies
    • 6.1k views
  16. slv

    Добрый день! На контроллере домена стоит KSWS 11.0.1.897, также давно был установлен Агент администрирования 11.0.0.1131. Т.к. в KSC потерялась связь с сервером/не обновлялись базы и не удалось решить вопрос, данный Агент был переустановлен без перезагрузки сервера через KSC 12 (предварительно удаление + cleaner + удаление раздела в HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products, мешающего установке). Восстановилось успешно, но проработало примерно пол дня. При попытке ручного запуска службы "Ошибка 1053: Служба не ответила на запрос своевременно". Нагуглил, что якобы был патч B, который возможно может помочь, даже нашел (patch_11_0_0_1131_nagent_b), но пишет уста…

  17. gersanitinfo

    Добрый день! ОС: Windows Server Standard 2019 (1809) build 17763.5122 Kaspersky Endpoint Security 12.3.0.493 AES56 При удалении файлов скриптом на PowerShell, KES начинает сканировать удаляемые файлы. Эти файлы представляют собой backup файл базы MS SQL с расширением .bak размером более 700 Гб каждый. Диск на котором хранятся файлы внесен в исключения для сканировани. Создание данных файлов происходит T-SQL скриптом запущенным из PowerShell Командлет для запуска T-SQL: Invoke-Sqlcmd -ServerInstance localhost - Database "TEST" -InputFile "c:\script\test.sql" При запуске скрипта на удаление этих файлов в Resource Monit…

    • 0 replies
    • 1.1k views
  18. Baurzhan

    Добрый день! Не подскажете как подружить KSC 14.2 с работой в среде где включен Kerberos, а NTLM отключен? Это влияет при установке Агента администрирования удаленно на рабочие станции, то есть ошибка установки из-за Kerberos, а где выкл Kerberos, а NTLM включен таких ошибок нет все четко Можно ли получить от Вас рекомендации по установке Агента администрирования удаленно другими обходными путями с помощью KSC, либо поменять кое-где параметры самого сервера KSC?

  19. jobsdata

    Добрый день. Столкнулся с такой проблемой. На 2024 год купили лицензию на 100 ПК, скачал с оф. сайта установщик 12 версии. Ставлю чистую Windows 8.1, ставлю Агента администрирования, ставлю KES 12. При установке драйверов на принтера (один по USB, другой по сети), все ставится, принтера печатают пробные страницы, НО в Устройствах и принтерах их НЕ видно! Зайти в программу, например в Word, в списке принтеров их можно выбрать, они печатают. Потом через какое то время они появляются в Устройствах и принтера. Ставил так на 4 компьютера (Windows 8.1, Агента, KES) - вроде жалоб пока нет, что не видно принтера. Сейчас поставил на 2 ПК (…

  20. flexa86

    1)CentOS Linux release 7.8.2003 (Core) 2) # kesl-control -S --app-info Возникает такая ошибка при работе: Abnormal behavior! Product 'Kaspersky Endpoint Security 11.1.0 for Linux' changes its properties too often! Понять бы в какую сторону двигаться, разбираться.

    • 2 replies
    • 5.1k views
  21. Demiad

    ? У нас состоялся релиз Kaspersky Endpoint Security 12.1 (версия 12.1.0.506). ? В этой версии: — Мы добавили встроенный агент для работы с компонентом Kaspersky Endpoint Detection and Response, который входит в состав решения Kaspersky Anti Targeted Platform. — Добавили возможность настройки доступа пользователей к мобильным устройствам в приложении iTunes или приложениях аналогах. — Kaspersky Security Center 11 больше не поддерживается. ❓ Вы можете найти подробную информацию в базе знаний и справке. Скачать < Предыдущая версия || Все версии KES12x || Следующая версия >

  22. korsun

    Здравствуйте, есть задача получить отчёт о посещённых (не только запрещённых) сайтах пользователей. kes 11.6 ksc 12. много перечитал, но везде говорят о том что такой отчёт возможен только в локальном интерфейсе пользователя. и он там у меня создается, но задача в другом, нужно в ksc. может в более новых версиях такое есть?

    • 1 reply
    • 717 views
  23. PPetrov75

    Добрый день. С помощью команды kesl-control -S --app-info можно получить дату выпуска баз. Как можно получить такую информацию как время обновления баз в приложении? В сколько было обновлено приложение? Приложение пишет сколько времени назад было обновление. Это время соответствует времени сообщений в логе таких как "Загружен модуль", "Базы добавлены", "Базы применены". С уважением

    • 0 replies
    • 2.5k views
  24. AndreyKacyra

    Добрый день С сисадмином нет возможности никак связаться. Он в другом городе в тысячах километров. Даже через запрос в программе не отвечает. Поставил нам всем Endpoint Security и агента администрирования. У всех настройки антивируса заблокированы и поставлен пароль. И настроены политики. В антивирусе написано, что он под управлением ip адреса (скорее всего сисадмина). Всё шло нормально год-полтора пока ситуация на работе в нашем городе не поменялась. И нужно работать на других веб-сайтах. И тут оказывается, что эти сайты заблокированы антивирусом. Потом посмотрели и увидели, что они вручную добавлены в список запрещенных к доступу. На этих сайтах нам нужно вхо…

      • Haha
    • 5 replies
    • 2.5k views
  25. 1868

    В облаке был сделан образ сервера, на котором в том числе был установлен Kaspersy Security for Windows Server 11.0.1.897. С которого делалось был остановлен, развернут на другом. Теперь подключения к нему нет. Не удается установить приложения. подозреваю, что не дает Касперский. приостановить защиту не удается, т.к. связи с ним нет. Что можете предложить?

Account

Navigation

Search

Search

Configure browser push notifications

Chrome (Android)
  1. Tap the lock icon next to the address bar.
  2. Tap Permissions → Notifications.
  3. Adjust your preference.
Chrome (Desktop)
  1. Click the padlock icon in the address bar.
  2. Select Site settings.
  3. Find Notifications and adjust your preference.