Jump to content

Upon the update of Windows (1903), I was unable to access website that would trigger the Kaspersky protected browser. [Closed]


Recommended Posts

Upon the update of Windows (1903), I was unable to access website that would trigger the Kaspersky protected browser. Even to the the point that my internet connection seemed blocked or inoperable. I found that disabling and re-enabling the Kaspersky extension restored expected functions. I'm not sure if this is an issue that would warrant a bug report, but maybe other users are experiencing this behavior.
Link to comment
Share on other sites

Welcome. In-place upgrade to update of Windows (1903) is a major update, with anti virus installed. Is all ok now? Please restart the computer, twice, to get things settled in. Defrag, disk cleanup, too. Any further issue? Hopefully, it was just a one time upgrade bobble.
Link to comment
Share on other sites

In addition to post above this, Hi, I'm just a person using Kaspersky Internet Security, I wonder if you installed July 26 Cumulative Update for WIndows 10 1903. You can confirm it by launching winver on Run (Press Windows Key with R simultaneously then type winver on new window then press Enter key) then check if the build number is 18362.267. currently I have uninstalled the update, winver shows build number as 18362.239. If your computer installed that update, Would you uninstall that update and see how protected browser runs? I noticed another unrelated issue, I posted in my own topic thread about it.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.