Jump to content

Unable to boot USB on new NUC11


Recommended Posts


I have a Rescue USB that I am unable to boot on a NUC11TNHi5 (https://www.intel.com/content/www/us/en/products/sku/205594/intel-nuc-11-pro-kit-nuc11tnhi5/specifications.html)

I would like to run a scan, but when I try and boot the USB I only get the below error on the screen. Just a black screen with "._" in white.

THe USB works on other machines. I have also tried a new USB  with bit FAT-32, NTFS, ISO and DD but always get the same error.

SecureBoot is disabled.

Currently it has Ubuntu 20.4 server installed, but same on another NUC11 with windows 10 installed.

Any ideas of what can be the issue?

Please not that this is before I get the screen where I can choose "Graphics mode", so it is just a second or 2 after pressing to boot from the USB.






Link to comment
Share on other sites

  • 3 months later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...