Jump to content

Steam Store in client blocked


Recommended Posts

So here’s a weird issue im having.

 

Today I got on my computer and steam store in the steam client (desktop mode) wont load without a error connection message. In fact I cannot connect to my friends list without an error.

Here’s the odd part. On my browser (Firefox) I can succesfully connect to the store page. Furthermore on the steam client if I go on to Big Picture Mode, I can browse the steam store and my friends list without a problem.

 

At first I thought it was a steam issue and tried reinstalling it. same problem. Upon realising it could be Kaspersky, I tried pausing kaspersky or closing it and it works! Steam store loads and I can see my friends list online without error.

 

I’ve checked the application rules and it seems to be listed correctly as trusted etc. I’ve no idea what else I should do. could anyone advise me some steps I should take?

 

Thanks in advance!

Link to comment
Share on other sites

Hello @Sortie

Welcome!

  1. (please) Read before you create a new topic! & provide required information? 
  2. Are there any events in the KIS Reports that show the errors → post the report in your reply please? 
  3. Are there any events in Steam Logs that show the errors → post the report in your reply please?  
  4. Have KIS Settings been Restored to default & then system shutdown, using Shutdown, not Restart, powered on, login, make sure KIS is running & the issue retested? 
  5. Has KIS been uninstalled, saving the License information only & a clean install been done? 
  6. Additional resource: Kaspersky application blocks my website or application. What should I do?

Please let us know? 

Thank you🙏

Flood🐳+🐋

Link to comment
Share on other sites

  • 4 months later...

Windows 10

Kaspersky Internet Secyrity 21.2.16

Возникла такаяже проблема, в какой-то момент перестал открываться магазин в приложении Steam с ошибкой подключения. Но магазин начинал работать только после отключения защиты KIS(требовался перезапуск Steam)

Steam был прописан во сех правилах и имел все доступы. Сброс настроек KIS не помог. ПРоблема решилась только после переустановки KIS(настройки Steam и системы не менялись).

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.