Jump to content

SSL connection with invalid cert detected, started today, KSC Free, Simple DNS Crypt.

Go to solution Solved by Berny,

Recommended Posts

Okay, this is very odd ... in my opinion that is?

I have been using Simple DNSCrypt together with KSC Free For almost a year and never did I get a warning. That is till today, when I booted my PC today I got this warning? ( I keep getting it with each time I restart my PC. )


From what I can tell myself Simple DNSCrypt continues to work, but still KSC Free keeps giving me that warning every time I reboot? I tried setting it in the exclusion section of KSC Free, but then KSC keeps asking for the password for KLAdmin? ( Which I do not know!? ) Trying to add a new password protection by myself does not seem to work either, which is freaking weird because I could before KSC Free updated a while ago?

So at the moment I have no idea how to handle or fix this.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...