Jump to content

Sign In issue with webpage caused by KIS 2021


Hawkeye
 Share

Go to solution Solved by Flood and Flood's wife,

Recommended Posts

When I go to this Samsung webpage, https://www.samsung.com/au/support/your-service/main to check my products I have a problem signing in.

When I select the blue Sign In at the top right of the screen, nothing happens.

I have tried using Edge, Firefox and Chrome but none of them work.

So I disabled KIS 2021 and I can now sign in without any problems using all 3 browers and if I enable KIS 2021 again, then the Sign In problem comes back.

I assume that it is an issue with KIS 2021 and needs to be fixed ASAP.

Thanks.

Link to comment
Share on other sites

I decided to restart again and when it came up the version number had changed to 21.2.16.590(a).

I then tried to sign in to the account but it still failed so I then shutdown.

When I rebooted, I tried to sign in and this time everything worked okay, on all browsers.

So thanks andrew75 and Flood and Flood's wife for your help.

You guys really are good.

 

Many thanks.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.