Jump to content

Sicheren Browser deaktivieren


diwand
 Share

Recommended Posts

Hallo,

ich habe unter Sicherer Zahlungsverkehr eine Webseite stehen, bei der die Meldung kommt, dass der sichere Browser nicht gestartet werden kann. Also habe ich in den Einstellungen “ sicheren Browser nicht starten” gespeichert.

Wenn ich jetzt im S.Z. wieder auf die Webseite klicke, kommt erneut dieselbe Meldung und die Seite wird nicht geöffnet.

Wer kann mir erklären, was hier nicht stimmt?

Link to comment
Share on other sites

@diwand

 

Im SZV solltest Du “ Sicheren Browser starten “ einstellen für die Webseite.

Prüfe mal im SZV “ Alle anzeigen “ aufklappen ob dort auch noch eine Webseite steht und lösche Sie.

 

Alternativ half mir dann , im SZV die Seite löschen-bestätigen-Browser aufrufen-Webseite eingeben-dann solltest Du gefragt werden.

Link to comment
Share on other sites

  • 3 months later...

Ich hatte das gleiche Problem und keine Lösung dazu gefunden. Aber zum Glück bin ich auf dieses Forum gestoßen - wer lange genug sucht, der findet wohl auch. Ich werde eure Tipps direkt mal anwenden und hoffe es funktioniert auch.

Danke schon mal, auch wenn der Beitrag schon ein wenig her ist. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.