Jump to content

Security Cloud, Personal on Mac - how to whitelist an address on the Web Anti-virus?

Go to solution Solved by Danila T.,

Recommended Posts

I’m on a Mac running Big Sur,   latest update of Security Cloud.  I cannot access the config page of my router at  I’m on a wired network on a different VLAN.  If I turn off the Web Anti-virus, all is good. If I turn it on and try to hit the address, I get an instant “No Internet” page in Chrome.   It’s not a firewall problem on the Mac or network.   

Where do I set the list of allowed addresses?  I’ve tried the My Websites, the trusted computers set up.. nothing. 


The Mac version of Kaspersky seems very, very lacking. 

Link to comment
Share on other sites

MacOS: 11.2.3

Kaspersky Security Cloud:

Chrome: 90.0.4430.85

When the Web Anti-Virus function is enabled or Check Secure Connections is enabled and I attempt to access from the Mac, Chrome reports “ERR_INTERNET_DISCONNECTED”.  Firefox reports “The connection was reset”. 

With the Web Anti-virus disabled, connections are fine.   I can connect to another device on from the Mac ( which sits on and has the router firewall rules set up to allow the traffic ).  A Chromebook on the same VLAN has no issues with this site. 

The host on is a Ubiquiti Unifi UDM-Pro. 

If I disable “Check Securi connections” with or without the Web anti-virus disabled, I can access the site.  I have the cert from the web site trusted and have added the URL to the trusted web addresses list under preferences->threats->trusted web address.  

Am I missing another whitelist option? 

Link to comment
Share on other sites

  • 4 months later...
This topic is now closed to further replies.

  • Create New...