Jump to content

Rootkit Scan not executed [Solved][Closed]


Blobba
 Share

Go to solution Solved by Berny,

Recommended Posts

Hi,

 

I’m using KSC 20.0.14.1085 and I noticed that there is no Rootkit Scan executed at all. I checked the settings and it’s activated but somehow did not get executed. 

 

Any idea how to get this working?

 

OS Win10 1909

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...

Hi, today I’m facing an unsual symptom and my daily rootkit scan did not start all today. Even booting my PC and waiting 40 minutes or more didn’t start today. Seems like some change on update from April 14 21:20 messed with my schedule.

Link to comment
Share on other sites

Hello @Psiu47,

Welcome!

  • ➡ Have you reinstalled the Kaspersky application as follows:
  1. Download new Kaspersky installer.
  2. Uninstall Kaspersky application, saving License information only.
  3. Reboot, power on, login.
  4. Install Kaspersky application.
  5. Run manual Database update.
  6. Reboot, power on, login.
  7. Make sure Kaspersky application is synced with your My.Kaspersky account? 
  8. Recheck Rootkit scan runs within 24hours? 

Please let us know?

Thank you🙏

Flood🐳

 

Link to comment
Share on other sites

I’m using KIS and is about to expire so if I need to reinstall I will prefer to do that when I receive the new license code. Otherwise I don’t understand the relevance to uninstall my protection making me unsafe. And if the rootkit scan was working like always before yesterday (04/15) is more likely some of these automatic updates messed with my KIS.

I make use of my PC daily and I always make sure to see and keep logged the data of those scans daily so I can keep tracked when I can get the next day rootkit scan without having to bother during my playtime which used to happen most of the times back in KIS 2018. 

Somehow since the change from Kaspersky Internet Security 19.0 to KIS 20.0, the rootkit schedule kept functioning in my way and yesterday when I left idleing and turned on, the desktop PC with monitor turned off I thought the rootkit scan would occurr but did not and I have tried to boot and hoping to start a new scan but did not happen.

The application setting to perform these  rootkit san were never touched and for reasons of making me uncomfortable by yesterday I have unchecked and checked, waited for severeal minutes to see if would start a new scan but no effect was done. 

I use my KIS protection in Portuguese and following this example: Perfomance settings

I couldn’t stop noticing I don’t have the option to proceed rootkit scans while Idleing and I have been thinking that the routine to start rootkit scan I have been using sometimes my desktop PC idle for an hour at least and the rootkit scan would start normally but all the sudden yesterday did not.

 

I use Kaspersky Internet Security 20.0.14.1085(i) automatic and updated version and I dont know for no reason and for the first time, I find odd rootkit scan would not follow schedule it does everyday respecting the end of time it does to the day before and begin the next day following the last time did finish the scan. It has been doing this way since KIS 19.0.

 

Link to comment
Share on other sites

I have turned on my PC today at  15:42 pm and only now rootkit scan have initialized. I don’t know who told the scan would start within 30 minutes after the PC is turned on because in my situation for today. The scan started at 16:55 pm so that ain’t 30 minutes so it is way more what one of the moderators in this topic told would be. Seems to be working as should but I going to keep underwatch...I mean tracking these logs because I don’t know what is happening and if this could be one of the symptoms for having the license be at the edge of the expiration. I’m still waiting to receive the new license.

But at least I didn’t had to uninstall my protection.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.