Jump to content

Problems with websit links, generator.html (1x1) and a black page.


Go to solution Solved by Berny,

Recommended Posts

Hello I hope someone can help me. When I click on a specific website link, I get the following written on the tab; generator.html (1x1) and a black page, nothing else. This has only just started happening with a couple of websites I regularly visit and would like to know whether this is a security or privacy feature of Kaspersky causing this? Hope someone can help.....
Link to comment
Share on other sites

Hello Darkqueen. Welcome!
  1. Does it happen with all browsers?
  2. What Kaspersky software is installed: name/s, version/s, patch/s #?
  3. Operating system, version, build?'
  4. Browers: names & versions?
  5. Are there any ad blocking extensions installed?
  6. Any examples of the urls that result in: "generator.html (1x1), black page"?
Please let us know? Thanks!
Link to comment
Share on other sites

Hello Thank you for the welcome.
  1. Yes, it does happen in all browsers.
  2. Kaspersky Internet Security 19.0.0.1088(f)
  3. Windows 7 Home Premium 64-bit
  4. Google Chrome, Version 75.0.3770.100 (Official Build) (64-bit),
Internet Explorer 11, Version 11.0.9600.18837 Just Kaspersky ad blocker I think. I enter www.taste.com.au and the url is: www.taste.com.au%2f&1561620443832084234'> href="https://tags.news.com.au/prod/newskey/generator.html?origin=https%3a%2f%2fwww.taste.com.au%2f&1561620443832084234">https://tags.news.com.au/prod/newskey/generator.html?origin=https%3a%2f%2fwww.taste.com.au%2f&1561620443832084234 or www.delicious.com.au, and I get this: www.delicious.com.au%2f&15616205401730370292'> href="https://tags.news.com.au/prod/newskey/generator.html?origin=https%3a%2f%2fwww.delicious.com.au%2f&15616205401730370292">https://tags.news.com.au/prod/newskey/generator.html?origin=https%3a%2f%2fwww.delicious.com.au%2f&15616205401730370292 It was working last week, so I'm at a loss and just don't understand!!??? Thank you!
Link to comment
Share on other sites

Hello Darkqueen, Thanks for posting back & the information, very helpful. Please go to chrome://extensions/, take a screen print (like mine) & post back please
  1. Just so I'm clear, if/when you enter the taste & or delicious urls, the black page presents immediately? You don't get to see any (yummy:yum:) recipies?
  2. Are the urls saved as bookmarks or browser shortcuts and you go to the sites via the bookmark or shortcut or are the urls being entered manually each time?
  3. Have you reset/refreshed the browsers?
  4. Is your KIS application logging any entries in "REPORTS" for taste, delicious & or tag news urls,?
  5. Does the same issue occur if you use the browsers in "incognito" / "private" mode?
  6. Do you use Firefox? If not would you mind, just for testing purposes, installing it, then test the urls you've provided to me please?
  7. If you do install Firefox, please reboot the PC AFTER installing, after PC starts & KIS is running normally, perform a MANUAL database update before testing the urls please?
In the meantime, I'll keep testing and will post back as soon as I can. Thanks so much!
Link to comment
Share on other sites

Hello Flood Apologies for the delay in responding ... Your last post gave me a few new ideas so I tried a few things. Before I posted I had done a troubleshoot and a computer clean which didn't fix anything, however after your post I thought about some things I HADN'T done. I never checked the KIS reports. I have done that now and found a background process that was running I didn't know about ( from an old program I thought I'd uninstalled from my computer) among a couple of others. I have since shut done those processes and I seem to have fixed my problem. I thank you for your interest and your posts which gave me a new direction. Cheers, thanks so much!
Link to comment
Share on other sites

  • 5 months later...

Hello  @Aliciasydney,

Welcome!

Please tell us:

  1. Win10 version & build
  2. Is Kaspersky Internet Security  (20.0.14.1085) or other Kaspersky software? Kaspersky patch(x)? x = letter
  3. Which browsers, names & versions? 
  4. Are Kaspersky Protection extensions installed in all supported browsers? If yes, the KPExtension version(s) please?
  5. Has the problem just started or always existed?
  6. May we have some urls of the websites that result in generator-html 1x1 please?\

Please post back?

Thank you🙏

(a) Just for information, the testing I’ve done, on some sites, if they’re behind a paywall, i.e. subscription sites, ...generator-html 1x1 issue is the outcome.

(b) sometimes, allowing data collection on each affected website  may helpto allow data collection, open the Kaspersky Protection extension, select Private Browsing, select Allow Data Collection on this website

 

Link to comment
Share on other sites

  • 4 weeks later...

Hi, there, this (1x1) issue is driving me nuts.  I am trying to do some research of an Australian Government site and the links are returning blank pages whether I use Chrome, Edge or Opera.  I have shut down any background apps I don’t need.  I adjusted the extension settings but no dice. The website I am looking at is https://www.tga.gov.au/advertising-hub and all its links. I only managed to get to the advertising hub by search on it in a browser, rather than accessing via the link from the TGA’s home page, else I get a (1x1).  

Any more suggestions?

Thanks

Link to comment
Share on other sites

Hello @Canekalu,

Thank you for posting this important issue👏

I will test tga & post back🤔 .

Please post back?

Thank you🙏

----------------------------------------

Hello @Igor Kurzin

Please be alert to @Canekalu’s reporting the (1x1) issue. 

Please let @Canekalu know what data you’d like submitted? 

Thank you🙏

Link to comment
Share on other sites

Hi, there, this (1x1) issue is driving me nuts.  I am trying to do some research of an Australian Government site and the links are returning blank pages whether I use Chrome, Edge or Opera.  I have shut down any background apps I don’t need.  I adjusted the extension settings but no dice. The website I am looking at is https://www.tga.gov.au/advertising-hub and all its links. I only managed to get to the advertising hub by search on it in a browser, rather than accessing via the link from the TGA’s home page, else I get a (1x1).  

Any more suggestions?

Thanks

Hi @Canekalu, can you kindly check if it helps to disable Anti-Banner or Private Browsing (via Settings → Protection)? 
Since I got no reproduction on my end, please submit a ticket to technical support via my.kaspersky.com and include traces with reproduction: https://support.kaspersky.com/14009#block1

Please send me privately the number of the incident to support. 

Thank you,
Igor

Link to comment
Share on other sites

Hi Igor.  I disabled Anti-Banner and that seems to have fixed it.  That’s a bit of a pain because I generally don’t like banners, but at least I know what to do if I get this problem again.

Thanks so much for your help.

C

hi Canekalu, 

Thank you for this update. We are working on a similar issue, but the one you are experiencing can be a different one. Regretfully, I got no reproduction, we would need trace logs for further investigation and permanent resolution. If possible, please record the traces and send them over to technical support via my.kaspersky.com. Here is the instruction: 

https://support.kaspersky.com/14009#block1

Please send me privately the number of the incident to support. 

Regards,

Igor

Link to comment
Share on other sites

  • 1 month later...
  • 4 weeks later...

Is this issue still on the investigation list? I am having the same problem as mentioned above, on multiple websites. When I switch Private Browsing off (for all or just that screen) it fixes it.

However, I would really like to be able to block data collection on all sites, so when will it be addressed? Have the software engineers been able to replicate the problem?

Thansks.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.