Jump to content

Problems with KPM, cant install


Go to solution Solved by Berny,

Recommended Posts

I have KTS, and dont problems for months, 2 or 3 days ago, KPM got me a problems, dont open, I delete and reinstall KAT, KPM too and now, cant install KPM in my laptop,  Windows 10 / 64.

I read the forums and try in differents modes and I cant….., need help

 

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...

After sending various videos, GSI and log files to support without a solution, I've managed to resolve  the problem myself.

For anyone searching for a solution, that's what worked for me:

1- Download and install Revo Uninstaller Pro.

2- Install KPM following the instructions on this link.

3- When the installation of KPM hangs, close the installer.

4- Remove the traces of KPM installation using the log created on Revo.

5- Install KPM again and it will finish.


Did that a week ago and KPM is working fine until now with no issues.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.