Jump to content

Move from Kaskersky Free to Kaspersky Cloud causing login errors to Jsyke Bank.

Go to solution Solved by Berny,

Recommended Posts

About two weeks ago I made the move from Kaspersky Free to Kaspersky Security Cloud. I am runnign it on Win10. Ever since then I am unable to login to my Bank (Jsyke Bank)


I have done many checks - the problem is NOT with my default browser (Firefox latest version) - because it is also happening with Edge (Microsoft) and  Chrome (Google) .

I get an unusual error message. The technical support of the bank has said it is not a web page error - they have not made any changes to the (secure) login. They have suggesting ‘resetting’ my Firefox, but his has not helped.

I am convinced the problem is an option setting within KSC  - which has changed during the ‘upgrade’ from Kaspersky Free to Security Cloud.  If I disable KSC temporarily, my login procedure works just fine - however I am *totally* without  any protection during the connection to my bank account. I now regret having made the move to KSC,

Anyone else seeing similar problems?  Any solutions?

Link to comment
Share on other sites

@putin54 If you suspect Kaspersky please contact K-Lab Technical Support :  https://center.kaspersky.com 


Thanks, but I tried that. But because it is a free product I’m using, the reply I got was:


“ Greetings.

I'm afraid I will not be able to assist you since support for Free products is not covered by the Technical Support department. “


Link to comment
Share on other sites

@putin54On the main KSCloud screen : More tools > Reports


OK, thanks. Which one of the four reports should I focus on? ‘Neutralised’, ‘Full Scan’ ‘Quick scan’ or ‘Database Update’?  (I am guessing the last one is of limited interest.)


Link to comment
Share on other sites

@putin54Please reproduce the problem and check all events.
Also, above error is pointing to an incompatible add-on , can you please verify.


Re: ‘incompatible add-on’ , I  ran the browser with add-ons disabled. It had no effect.


Berny - you have been very patient and very helpful so far in guiding me.  But I think I have stumbled on the solution of the problem by trying to ‘switch off’ the various security features of KSC.  When I turn OFF the ‘Web Antivirus’ of KSC, the problem of login goes away. (Settings > Protection >  Web Antivirus (turned off).)

The function of ‘Web Antivirus’  is: “Scans incoming web traffic and prevents dangerous scripts”.

Well, the secure login procedure to Jyske bank involves my bank sending me a message to my mobile phone to confirm *that it is me who tried to log on*. This apparently is interpreted (Wrongly) by KSC as  ‘a dangerous script’? 

I have now switched off ‘Web Antivirus’ and all is well.   I don’t care if my overall protection is weaker than before.  I value my banking more than I value Kaspersky’s attempt to be ‘helpful’.

Thanks again for your guidance.


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...