Jump to content

Microsoft O365 is ruled as a Dangerous website according to the Kaspersky Security Network.

Recommended Posts

You should contact to Kaspersky Support, because for K. that certificate application is Untrusted, that's why it is moved to Untrusted group. Anyway, You may try to disable in Application Control / Intrusion Prevention:




And check if still even moving to Trusted manually, again it is moved to Untrusted.


In fact, I have that always disabled, but my config try to emulate a Default Deny / LockDown:



  • Like 1
Link to comment
Share on other sites

Here's the latest problem - yet another store app that KIS objects to !

Someone please convince me that this is not KIS against the USA !

Certificate problem yet again !   Supposedly.




Edited by rufford155
Added another sentence
Link to comment
Share on other sites

On 7/20/2022 at 9:37 PM, rufford155 said:

Don't see why KIS doesn't like it - but see my next post.



I have checked this installation file about its digital signature.


Do you uncheck the KL application control settings : trusted digitally signed application? By default, I can not encounter this issue.

It is not a self-signed digital verification. I change my previous idea. This file is signed by Sectigo.

As for why Kaspersky does not trust the sectigo certificate authority, this reason requires Kaspersky to confirm the reason.



  • Like 1
Link to comment
Share on other sites

Wesley,  I have unchecked that but it made no difference.

It seems that every new app, program, even updated ones, is put into restricted by default.

When I click Allow and Remember on these popups, KIS forgets.

It's becoming very difficult to get anything done with KIS in the background.

I am on the verge of scrapping it and wasting half a year's subscription.

Link to comment
Share on other sites

I have just looked at the Kaspersky web page How to change Application Control settings.

I never realised before how much KIS was able to interfere with my system.

The number of settings are far too complex and confusing for an ordinary consumer.

I am turning off Application Control completely.

Link to comment
Share on other sites

  • 2 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...