Jump to content

Microsoft Access *.accdb files will not open after installing SOS 7


Go to solution Solved by Friend,

Recommended Posts

  • 3 months later...

Hi, @Sam M , @JWinter95,
Do you have all the antivirus patches installed: https://support.kaspersky.com/15013#block0?

Try to diagnose which Kaspersky Small Office Security component causes the issue:

  1. Open the main Kaspersky Small Office Security window and go to “Settings” –> "Protection". Here you will find the list of protection components in order. Turn off all protection components by clicking their switches to the left so that they become gray. Switch the first component (File Anti-Virus) 'ON' by clicking the switch to the right.
  2. Check whether the issue persists.
  3. If it doesn’t, turn the second component on (Mail Anti-Virus), but leave the first one enabled.
  4. Keep turning components on one by one until the issue kicks in.

Specify which component caused the issue.

 

Link to comment
Share on other sites

  • Solution

To install the patch G:

  1. Run the database update of Kaspersky Small Office Security. For instructions, see this article.
  2. When the update completes, restart your computer.

To check if the patch was installed successfully, open the application and click Support in the lower-left corner. You will see the full version number of the application with letter g added at the end.
Then check whether the issue persists.

Link to comment
Share on other sites

Thank you! It seems version “e” and later have solved this issue. Both problem workstations have self-updated to “e” and do not have this issue. We will update to patch “g” today.

Thanks for the help!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.