Jump to content

MacBook Pro Installation failed with no further information


Recommended Posts

Hey,

I am having problems to install the Kaspersky Security Cloud on MacBooks Monterey 12.3 and 12.4;

In the first installation have the message "Failed"

 

But, in anothers MacBook with the same Monterey OS I got install... Why?

I need to install untill tomorrow

 

Thank you

Kaspersky - falha.png

Link to comment
Share on other sites

This issue happens because Apple removed Python from macOS 12.3 required by installing KESMac.

Our version on the site fixes this problem, but KESCloud doesn't have this version for KESMac yet.
This version will be available from the 3rd quarter.

As a palliative way, if you can run out of management via KESCloud, uninstall KESMac and Network Agent and download this version below and install on Mac's

https://www.kaspersky.com/small-to-medium-business-security/downloads/endpoint.

If you have Mac OS older than version 12.3, please install KESMac via KESCloud before updating macOS.

I understand that in case you can't do without management, unfortunately at the moment this would be the only palliative solution until KESMac is available for the console in Q3

Link to comment
Share on other sites

  • 2 weeks later...

One of our users has tried several times to install Kaspersky on to a MacBook Pro.

The installation fails with the error Installation failed.

No further error message is given.  He has done a complete re-install of the OS and still no success.

Any help on this would be appreciated.

Thanks.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.