Jump to content

Loss of network share


Recommended Posts

Hi

I share a folder with a second PC.  When I pause KIS, the share fails.  When I resume KIS, the share is restored.  Why?  And, how do I allow the share even if KIS is paused?

Thanks

Link to comment
Share on other sites

Hi @karlo

Quote

When I pause KIS, the share fails

Please try to disable protection components one by one and check the issue. Which protection component is causing this?

Does it help to configure an exclusion via Settings -> Threats and Exclusions -> Manage exclusions -> Add ? 

Link to comment
Share on other sites

  • 2 months later...

Resolution


To resolve this behavior, change the default time-out period on the shared network computer. To do this, use one of the following methods.

Method : Using Registry Editor
 Warning

If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

Use Registry Editor to increase the default time-out period. To do this, follow these steps, and then quit Registry Editor:

Click Start, click Run, type regedit, and then click OK.

Locate and then click the following key in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters

In the right pane, click the autodisconnect value, and then on the Edit menu, click Modify. If the autodisconnect value doesn't exist, follow these steps:

On the Edit menu, point to New, and then click REG_DWORD.


Type autodisconnect, and then press ENTER.


On the Edit menu, click Modify.

Click Hexadecimal.

In the Value data box, type ffffffff, and then click OK.

The client-side session is automatically disconnected when the idling time lasts more than the duration that is set in KeepConn. Therefore, the session is disconnected according to the shorter set duration value between AutoDisConnect and KeepConn. To change the time-out duration in the client-side during a UNC connection, specify the arbitrary time in KeepConn. Locate and then click the following key in the registry:

Location: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters
Value: KeepConn
Data type: REG_DWORD
Range: 1 to 65535 (sec)
Default value: 600 sec = 10 mins

 

Greeting,

Rachel Gomez

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.