Jump to content

KIS blocks acesss to router management page; nokia router (model G-140W-F) using


Recommended Posts

Hi there,

I have installed  using KIS on my windows 10 pro pc.

When i am trying to access my nokia router (model G-140W-F)   using  it takes me to the login page and after successfull login it shows a empty router management page. Issue happens on all browsers.

I have tried to add the to list of exclusions in KIS but that does not help

I have tried to pause KIS and even that does not help

The only way i can successfully access  router’s management page is only if i uninstall KIS

The went through the below link,  it appears this thread talks about simialr issue with no resolution. I tried the suggestions mentioned in the same thread but that did not help me



Pls advice how to solve this issue

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.