Jump to content

KIS 2021 Failed to run Protected Browser error.

Go to solution Solved by Flood and Flood's wife,

Recommended Posts

I added a website to safe money and it didn’t prompt me to open in a protected browser or not.

So I opened Safe Money and clicked on the website, Aussie Broadband Portal (see attached screenshot) and got a Failed to run Protected Browser error.

When I updated to KIS 2021 version 21.1.15,500 I did not have this problem but as I have had to update to version to fix other issues, this problem has now appeared.

So I hope that you can tell me how to fix this ASAP!

Link to comment
Share on other sites

  • Solution

Hello @Hawkeye

Welcome back!

  1. Open KIS Settings⚙ , select Manage Settings, select Export Settings → refer image 1 (1) below, save the config file; select Restore Settings → refer image 1(2)  below
  2. On Windows Taskbar, rightclick the KIS icon, select Pause protection → refer image 2 (1) below, select Exit (Kaspersky) → refer image 2 (2) below
  3. Close all browsers.
  4. Change to Windows Safe Mode:
  5. Go to C:\ProgramData\Kaspersky Lab\
  6. Delete folder SafeBrowser & it’s contents → image 3 below
  7. Return to normal mode
  8. Start KIS
  9. Enable Protection
  10. Run a manual Database update
  11. Add Aussie Broadband to Safe money & recheck the issue? 





Please let us know the outcome?

Thank you🙏

Flood🐳 +🐋

Link to comment
Share on other sites

Hello @Hawkeye,

Thanks for updating us👌

  1.  A detailed history?
  2. What caused the problem?
  3. How did you try to solve the problem?
  4. Text from an error message? Screenshot? Video?
  5. Community topic URL?
  6. Support may request traces & or other data, they will guide you


  • After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will be in touch, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.

Please share the outcome with the Community when it’s available? 

Thank you🙏


Link to comment
Share on other sites

I added all my other safe money sites and they all appeared to work okay so after a lot of investigation it appears that the URL for the Aussie Broadband was what safe money didn’t like so I checked it on the website, updated it on safe money, and now it works okay.

So everything appears to be working again after I followed your instructions so many thanks for your help.

  • Like 1
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...