Jump to content

KESL10 - License Not Installed


Go to solution Solved by ForYouAreCrunchy,

Recommended Posts

I have an issue with a couple of Linux devices that give this error. Images attached. When I try to manually install the key using the method provided here, I get this result. Results of klnagchk on this device: Starting klnagchk utility Checking command-line arguments...OK Initializing basic libraries...OK Current host is 'REDACTED' Network agent version is '10.5.0.42' Reading settings...OK Checking settings...OK Administration Agent settings: Server address: 'REDACTED' Use SSL: 1 Compress traffic: 1 Server SSL ports: '13000' Server ports: '14000' Use proxy: 0 Certificate: present Open UDP port: 0 UDP ports: '15000' Profiles Profile name: 'CanResolveLAN(testing)' Server address: 'REDACTED' Use SSL: 1 Compress traffic: 1 Server SSL ports: '13000' Server ports: '14000' Use proxy: 0 Enter roaming mode: 0 Profile name: 'CannotResolveLAN(testing)' Server address: 'REDACTED' Use SSL: 1 Compress traffic: 1 Server SSL ports: '13000' Server ports: '14000' Use proxy: 0 Enter roaming mode: 0 Locations Location name: LAN Profile to use: "CanResolveLAN(testing)" Condition: DNS server, one of REDACTED, REDACTED Location name: WAN Profile to use: "CannotResolveLAN(testing)" Condition: DNS server, none of REDACTED, REDACTED Ping period, minutes: 5 Conn timeout, s: 30 RW timeout, s: 180 HostId: REDACTED Connecting to server...OK Connecting to the Administration Agent...OK Administration Agent is running Acquire Administration Agent statistics...OK Administration Agent statistics: Ping count: 230 Succ. pings: 230 Sync count: 1 Succ. syncs: 1 Last ping:06/12/2019 07:09:55 PM GMT (06/12/2019 02:09:55 PM) Deinitializing basic libraries...OK
Link to comment
Share on other sites

  • 1 month later...
  • 11 months later...
  • 1 month later...

This was resolved. INC000010665105


I have same problem with KES 11.1.0.3013.

Can you say what is decision?


In my case i uninstalled agent 11.0.0.38, and KES. Then i installed agent 12.0.0.51 and KES again. After this problem gone. Operation system oh host - CentOS 8 x64(4.18.0-193.19.1.el8_2.x86_64). Version of Seciruty Center is 12.0.0.7734.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.