Jump to content

Kaspersky Security Cloud Free blocking network


Titan
 Share

Recommended Posts

Windows version: 10 20H2 (19042.1288)
KSC: 21.3.10.391 (g)

Hi,

The issue is that KCS (Kaspersky Cloud Security Free) blocks any and all network access on any network except the one that was active when it was installed, and only if I pause its protection or exit it completely do I have access to the internet, otherwise I can’t access the internet or even the router’s/modem’s settings page. Even the wifi icon says no internet and all websites are inaccessible, only the router page says PR_Connection_Reset.

I checked the reports and didn’t find any thing recorded that was related to network security at all.

This issue happened to me when I used KTS free trial and I had to manually add the network to the trusted networks and I think it worked back then, but I can’t remember well now, but point is KCS is isn’t supposed to have Firewall Security AT ALL.

I hope there is a fix for this, I am facing this issue on two devices, one running Windows 10 20H2 and the other running Windows 10 2004.

Any help would be much appreciated, and please tell me if any details are required.

Link to comment
Share on other sites

@Berny Sure, it just doesn’t allow me to access the internet, and the WiFi icon says no internet, plain and simple. ACTUALLY, I tried again now and:

  • Device 1 (which had KCS re-installed):
    The home WiFi works correctly.
    When I made a hotspot from a third device, it worked as well.
  • Device 2 (haven’t reinstalled yet):
    Home WiFi isn’t working.
    Hotspot WiFi is working.

This whole ordeal started when I swapped my router, but how does it interfere with KCS where a simple reinstall solves it is baffling me.

Link to comment
Share on other sites

Update: I was wrong. The same issue happened again on the device I reinstalled on, the home WiFi isn’t working.

I have to mention that on a device that has Windows 11, the issue didn’t happen, but I don’t want to install it on those devices since Windows 11 has some annoying (not dangerous but annoying) bugs.

Link to comment
Share on other sites

@Titan

Can you on Device 2 access your Home Wi-Fi  192.168.x.xxx with your Browser  ?
Please check your network with “Wireless Network Watcher” → nirsoft.net

That was what I meant in my original post when I said:
“otherwise I can’t access the internet or even the router’s/modem’s settings page.”
and
“ only the router page says PR_Connection_Reset. “
I can’t even access the router settings.

Link to comment
Share on other sites

Hello @Titan,

I have read through the whole thread again.
It is possible that there are still some remnants of your KTS installation. Did you keep settings during the uninstallation?

I think it is reasonable to use Kavremover in your case. However, this can also lead to errors, so it would be best if you create a backup of important data.
Please read the instructions carefully and then apply the remover.

https://support.kaspersky.com/common/uninstall/1464

I hope that after that the KSC Free will run without any problems (after reinstallation).

Link to comment
Share on other sites

@SchulteThe two devices I mentioned never had KTS installed, the device which actually had KTS is a third one that surprisingly doesn’t have such problems thankfully, but I have to mention it is running on Windows 11, and I probably haven’t used KTS on it since I reinstalled Windows and wiped everything mostly (the wipe happened a few months back, before the current problem).

I apologise for any confusion.

Link to comment
Share on other sites

OK, let's search further.
All the following tips are for troubleshooting. They should not be used as default!

Go to 'Settings->Network settings' and set 'Encrypted connection scanning' to 'Do not scan encrypted connections'.
You may have to restart the computer for this setting to take effect.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.