Jump to content

kaspersky notification not display correctly when using remote desktop. Android: RD client installed, scaling set to 175%.

Recommended Posts

win10: KIS installed, external service control on; use as rdp server(win10 built in)
android: RD client installed, scaling set to 175%.

what I see on phone: the notification should be displayed in the center is actrually displayed on the Bottom right corner while the Bottom right corner notificaion never be displayed at all.

when this happens, I have nothing to do in the client side but to turn off kaspersky, or the application will freeze forever and there is no way to turn it off!

when scaling is set to 100%, all works normal.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...