Jump to content

Kaspersky I/S 2019 loses 'trusted' local network at firewall/networks (win 10)


magma

Recommended Posts

Hi there... i ve seen that sometimes Kaspersky I/S (AVP 20.0) loses network connections (already trusted) - actually wipe it at all - sometimes with reboot come again - sometimes not... I have to say - that this happens 1 at 20 times pc reboots/starts but is somehow bad - previous versions not have this problem... Thanks in advance...
Link to comment
Share on other sites

Hi there... I've seen that sometimes Kaspersky I/S (AVP 20.0) loses network connections (already trusted) - actually wipe it at all - sometimes with reboot come again - sometimes not... I have to say - that this happens 1 at 20 times pc reboots/starts but is somehow bad - previous versions not have this problem... Thanks in advance...
Hello magma, Welcome! As the issue is intermittent, if you have licensed KIS, it would be a good idea to request assistance from Kaspersky Technical Support. The team will require data, traces, GSI & Windows Logs, images, all of which you should collect so that they can analyse, diagnose and hopefully assist you with a solution. Thank you. How to get Kaspersky Internet Security 20 trace files and send them to Kaspersky
Link to comment
Share on other sites

...Yes i have license of it... but the installation of windows is clear new and clear install of kaspersky... at a new pc 7th or 8th generation intel cpu. Also because of my job this not happens only to me but in others pcs too (but 1 on 10 or 1 on 20 times of boot) with other licenses... actually at new windows 1903 versions... so what can i do ?
Link to comment
Share on other sites

...Yes i have license of it... but the installation of windows is clear new and clear install of kaspersky... at a new pc 7th or 8th generation intel cpu. Also because of my job this not happens only to me but in others pcs too (but 1 on 10 or 1 on 20 times of boot) with other licenses... actually at new windows 1903 versions... so what can i do ?
Hello magma, Thank you for replying.
  1. As I advised in my initial reply, it would be a good idea to request Kaspersky Technical Support assistance.
  2. As the issue is happening on multiple devices please collect data from more than one device before submitting your request.
  3. The data required will consist of traces, GSI & Windows Logs & images, all of which you should collect so that the Lab can analyse, diagnose and hopefully assist you with a solution.
Please let us know what they find? Thank you:pray_tone3:.
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.