Jump to content

Kaspersky Green Shield - hover over, no green bordered box.

Go to solution Solved by Berny,

Recommended Posts

Rather than go into lengthy explanations, I hope the attached screenshot will show what’s going on.
The little green shields worked properly on my free trial, when you hovered over them you got a little green bordered box. Now I’ve purchased the product, this doesn’t happen.
Running Windows 10 Home. I’ve uninstalled and reinstalled KSC, and no alteration in this situation.
I have looked through the forum, but don’t see this particular issue as current.
Any help anyone can give, I would be most grateful.
Thank you.

Link to comment
Share on other sites

  • Solution

@Saoirse  Welcome.

Please try this  :

KSC → Settings :
→ Web Anti-Virus → Advanced settings → URL Advisor → Disable [Check URLs] → Save
→ Web Anti-Virus → Advanced settings → URL Advisor → Enable [Check URLs] → Save


Also :

  • Please specify Browser and Kaspersky Extension versions ?
  • Please check with another Browser ?


Kaspersky OnLine Help :  Web Anti-Virus settings

Link to comment
Share on other sites

hello Berny, thank you !

I’ve tried what you kindly suggested, and it resolved the issue in Chromium, but sadly not in Firefox. I even tried the old “uncheck the box”, save, logged out, and back in again. Nothing.  I don’t want to use Chromium as my default browser though.

I cannot think what in Firefox would be causing this, when it worked perfectly with the free trial release. 


Link to comment
Share on other sites

Hello Berny,

Your post gave me an idea when I realised it was only Firefox misbehaving; for some reason when I upgraded from the free trial to the paid version, Firefox (or something) deleted the Kaspersky Add-on in Firefox. I reinstalled that, et voila!  It all works beautifully now, as intended.

Thank you for taking the time to reply to me today with your helpful answers, I greatly appreciate it. Also the jog to make me realise what ELSE might be amiss within Firefox.

One to note going forward I guess!

Thank you again

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...