Jump to content

Internet Security will not recognize Google chrome already is Default on smartphone


Recommended Posts

I own an LG G8 Thin Q Smartphone. it comes with Google Chrome as Its default search engine.  Kaspersky Internet security for Androids does not recognize Google Chrome as my default browser.  Every time that I enter Internet security, it gives me a message to change it to Chrome.

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...

Dear,

 

Please, how can I solve this problem? My device has the same problem (KIS issue notification persists and “Check in-app links in Chrome” option unable to activate).

 

I already selected Chrome as default browser (several times), cleaned cache, accessibility activated for KIS and restarted the device many times.

 

Follow the information about the device, system and app:

Device: Huawei Nova 5T

Android version: 10.0.0.200

Kaspersky Internet Security Premium: 11.46.4.3115

Chrome: 83.0.4103.83

 

I'm worried about the protection of my smartphone and Internet browsing for at least 2 months.

 

Thank you all. Best regards.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.