Jump to content

Installation error "Service network port 13100 is occupied" [Kaspersky Security for Microsoft Exchange Server]

Recommended Posts

Advice and Solutions (Forum Knowledgebase) Disclaimer. Read before using materials.

Problem Description, Symptoms & Impact


Sometimes an error might occur when installing KSE:

KseCheckServicePortIsFreeActionStep has completed with an error: Service network port 13100 is occupied by another application…


  • Screenshot or KSEInfoCollector.
  •  Make sure that port 13100 is open and not used by any application, and repeat the installation. This can be done using the command below. You will see a chart with a process ID (PID column) next to the address and port:

netstat -aon | findstr 13100

  • You can then find this process by the ID in Task Manager or using the command below. Use the process ID you found in the previous command instead of the %PID% below:

tasklist /fi "pid eq %PID%"


tasklist /fi "pid eq 18060"

Workaround & Solution

There's no way to change the port used by KSE. So, the only option here is to free the port used by an application and repeat the installation.

Sometimes ISS or W3WP.exe might be using the port. In some cases, this port is occupied after the Exchange updates, and the port should be released after the server restart.


Some application is using the port 13100.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...