Jump to content

HW Virtualization not enabled [Closed]


Go to solution Solved by nexon,

Recommended Posts

W10 1903 new SandBox/VM feature may be the cause, I also enabled in my W10 to test and I had to disable because it also enables Windows DeviceGuard + HyperVisor, and they are incompatible with Kaspersky Hypervisor, I have also VMWare in my system with different virtual machines and They all stopped working because of it (got warning error from VMWare)... there can be only 1 Hypervisor enabled in the system.
Link to comment
Share on other sites

I would disable W10 SB feature, probably there will be no patch for this (at least for now I guess...), since as I already said, it can't be 2 Hypervisors working in Windows for now... Other virtualization applications as VMWare are getting the same issue when W10 SB is enabled... probably the solution should come from Microsoft ;)
Link to comment
Share on other sites

  • Solution
Hello Flood, I fixed it. No reinstall needed... And restarts not fixed the problem.. So i enter into UEFI settings and turned off Intel virtualization technology restarted pc (boot to desktop) After this once again restart pc and enter again into UEFI enable virtualization technology and restart pc. Works great now.
Link to comment
Share on other sites

  • 1 month later...
I'm having the same stupid problem. Kaspersky Cloud complaining virtualization is not enabled even though it is. I'll try disabling it in BIOS and enabling it again like Nexon did, if this will help. Kaspersky needs to address this as it's silly that user needs to go through this to have good protection, especially since most don't even know what BIOS even is.
Link to comment
Share on other sites

I'm having the same stupid problem. Kaspersky Cloud complaining virtualization is not enabled even though it is. I'll try disabling it in BIOS and enabling it again like Nexon did, if this will help. Kaspersky needs to address this as it's silly that user needs to go through this to have good protection, especially since most don't even know what BIOS even is.
Do you use virtual machine like vmware or virtualbox programs?
Link to comment
Share on other sites

No, I'm not using anything else. I just did the BIOS thing and Kaspersky is still bitching. This is stupid. I can install any app that requires virtualization and it'll work. Except Kaspersky. And Cloud version is incredibly annoying with its dumb "recommendations". Some of which you can't even ignore like the stupid password manager I DON'T want. I'm using 5820K. Older CPU, but by no means outdated. Overclocked is still plenty fast even for most demanding things and it has HW virtualization that all apps can use except Kaspersky.
Link to comment
Share on other sites

I must uninsall any other HW virtalization programs because Kaspersky.... when i uninsalled vmware then i ran UEFI and there disabled virualizaion and restar pc to desktop..... next once again restarted pc and enabled virualization and checked settings in kaspersky everything works fine. Tried these steps exactly??
Link to comment
Share on other sites

(a) password manager I DON'T want.
Hello RejZoR,
  1. You don't have to use KPassword Manager, change it so it doesn't start @ system startup
https://help.kaspersky.com/KPM/Win9.2/en-US/85271.htm
  1. & Disable Kaspersky Password Manager extensions - in browsers
  1. Re: virtualization - Kaspersky "recommendations', could you post a screen image please?
Thanks so much.
Link to comment
Share on other sites

Like I've said, I'm not using any virtualization tools, virtualization is enabled and yet Kaspersky refuses to use it. As for password manager, it's not that I have to uninstall it or disable it. I can't IGNORE the damn recommendation in the notifications panel. It's just there in my face and I can't remove the notification/recommendation for it. This is how it looks for me. Which is complete BS because virtualization is ready and works, just not for Kapsersky.
Link to comment
Share on other sites

password manager, it's not that I have to uninstall it or disable it. I can't IGNORE the damn recommendation in the notifications panel. It's just there in my face and I can't remove the notification/recommendation for it.
Hello RejZoR, Thanks for posting back & the image. I hear your frustration, let's see if we can help. ---
  1. What happens if you unselect [ ] use hardware virtualization ?
  1. Re: ⚠ Hardware virtualization is not available. Incompatible hardware or software detected.
  2. & "I can't IGNORE the damn recommendation in the notifications panel."
It may be, because the Kaspersky software is from the free product range, which does have ads & notifications, that there is no available solution, however, if you don't mind, would you run a GSI & Windows Logs, upload to cloud storage and post back the link please, and also post an image of the KPM "recommendation" so we see that as well please? Thanks so much. GSI reference doc: https://support.kaspersky.com/common/diagnostics/3632#block7
Link to comment
Share on other sites

It shouldn't matter. Unless they screwed up detection mechanism for virtualization. It should still detect it correctly, just not be able to use it since Safe Money is not available in free version. Btw, disabling Password manager thing in settings doesn't make stupid notification/recommendation go away. I've turned off all the things and this recommendation can't be dismissed or ignored, it's just hanging in the notification panel permanently.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.