Jump to content

How do I stop Kaspersky Premium from asking if the router i am connected to is my home network?

Recommended Posts

47 minutes ago, Berny said:

@7yuitgutu Welcome.

Please check : Security → ⚙️Firewall → Available networks → home → ? Trusted network ?

Thank you for your reply. It is set to trusted network and yet the notification pop keeps asking me if it is my home network. 

Screenshot (18).png

Edited by 7yuitgutu
Link to comment
Share on other sites



Same issue here.

Kaspersky Premium never stops asking me after boot if my router (Internet Provider Box) is my home network.

Even worse, all the devices I registered as known (and changed their names so I can easily recognize them) are forgotten and appear again as "unknown device".

I have already set my network as trusted on in Firewall settings (as advised above), but it changes nothing.

Actually, Kaspersky considers each time it's a new network (even if all my IPs are the same as fixed through permanent dhcp leases by my routeur, so it also forgets "not to notify me" as I set it up.

My Kaspersky Premium version is Btw, my desktop is connected through an ethernet wire to my router.

Please tell how to fix this issue.



Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...