Jump to content

How do I make my comp not to fall asleep when Kaspersky is running scan?


Recommended Posts

Can anyone help me with this? I ran full scan over night, but when I wake up I found my comp shut down and scan on 1%. I couldn’t find any setting adressing this and would like avoiding setting windows sleep mode every time I’m running a scan.



Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...