Jump to content

File name extension notification


Recommended Posts

Hello everyone!

I swear I already posted this issue earlier lask week or so, but I couldn't find the thread or even my own profile. So lets try again:

I have Kaspersky Security Cloud 21.3.10.391 (h) in a Windows 10 21H2 environment. In windows explorer, file name extensions are NOT visible, because I want them to be hidden. Kasperksy is constantly warning me about it with notification popups all the time. I went to the options already and disabled a lot of notifications but it still pops up. I don't know what is the option to disable these notifications (if there is any).

Thanks!

  • Like 1
Link to comment
Share on other sites

Hello @Márcio Silva

You're most welcome!

Thank you for posting back & the information👌

Post an image of the alert please? 

Also, regarding "I swear I already posted this issue earlier last week or so, but I couldn't find the thread or even my own profile."; you did, we remember seeing the topic, however, it happened at the same time as a technical outage, so, unfortunately, your profile & the topic may have been affected by that... The good thing is you persisted & posted again!

Thank you🙏

Flood🐳+🐋

Edited by Flood and Flood's wife
Link to comment
Share on other sites

50 minutes ago, Flood and Flood's wife said:

Hello @Márcio Silva

You're most welcome!

Thank you for posting back & the information👌

Post an image of the alert please? 

Also, regarding "I swear I already posted this issue earlier last week or so, but I couldn't find the thread or even my own profile."; you did, we remember seeing the topic, however, it happened at the same time as a technical outage, so, unfortunately, your profile & the topic may have been affected by that... The good thing is you persisted & posted again!

Thank you🙏

Flood🐳+🐋

Ok I will post a screenshot as soon as I get the next popup.

Glad I am not going crazy about the post I created. I thought I was blocked or somehow censored in any way 😅

  • Like 1
Link to comment
Share on other sites

Hello @Márcio Silva

Definitely not going crazy, nor censored, just bad timing!

Try Disabling the scan for weak settings of the operating system:

  1. Open the main application window.
  2. Select the Settings Settings 2019.png icon -> the Settings window opens.
  3. In the Performance section, uncheck the Scan for weak operating system settings check box.

Kaspersky Security Cloud will not scan for weak settings of the operating system or show alerts about them.

Thank you🙏

Flood🐳+🐋

Edited by Flood and Flood's wife
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.