Jump to content

Falla al actualizar la definicion de virus


DiegoPorta
 Share

Recommended Posts

Buenos días a todos y todas.

Soy usuario de KSC hace varios años. desde la version 10 hasta la 12 actualmente.

Desde hace varios meses, estoy teniendo problemas con la actualizacion de la definicion de virus en algunos equipos.-

Me encuentro con este mesaje: 01/12/2020: Las bases de datos estan actualizadas. Fecha de lanzamiento: 18/11/2020 07:06:00

En el informe:

Resultado:     No se actualizaron todos los componentes
Usuario:     XXXXX\xxxxxxx (Usuario activo)
Fecha de lanzamiento:     1/12/2020 07:52:00

Como lo soluciono: desinstalo en agente (actualmente version12) y lo vuelvo a instalar.

El tema es que luego de algunos meses vuelve a pasar… no es en todos los equipos. Todos los equipos son locales.

El servidor es windows 12 server R2, todos los clientes son windows 10 actualizados.
KSC es 12.0.0.7734
Los clientes Endpoint 11.4.0.233
Agente 12.0.0.7734

Se les ocurre algo?

Link to comment
Share on other sites

Debes definir tareas de actualizacion para los grupos, mira de igual forma la programacion de estas tareas te recomiendo dejarlo cada 2 horas y que puedan actualizar hacia internet.

Validar que la  tarea de actualizacion del repositiorio se este completando correctamente, que el servidor cuente con los permisos hacia internet para actualizar.

Si todo esto esta en orden puede ser que tus equipos no se esten comunicando correctamente con tu consola de administracion, puedes usar klmover.exe para forzar la sincronizacion en caso de que esto suceda puedes ayudarte con esto https://support.kaspersky.com/KSC/SP3/en-US/3911.htm

Mediante CLI como Administrator ubicate en la carpeta del agente de red y ejecuta: start klmover.exe -address <Server IP>

O puedes usar el archivo adjunto, solo edita la IP con la de tu servidor y lo ejecutas como admin.

 

 

Espero sea de ayuda.

Link to comment
Share on other sites

Buenos días,

Adicionalmente a lo que bien te comenta @Adons , comprueba que no dispones de plugins y paquetes de versiones anteriores a la 11.1 esto podría corromper la actulización de módulos en KSC 12 por incompatiblidad.

Yo actualizaría también el KES a la última versión 11.5.

Saludos

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.