Jump to content

Email Rejection When Using VPN


Recommended Posts

I am using the Outlook email client on an iMac and have my own email servers via a reputable outside provider.  When using the VPN, all of my emails are being rejected for "Bad Reputation Error". When I disable the VPN, emails go through.  I have changed the location of the VPN server and same result.  I turned off Apple Private Relay and also the same result.  I tried sending emails with the Apple Mail client as opposed to Outlook, with the VPN on, and still the same result.  So I feel this has something to do with the VPN.  This issue started on Friday, 9 February. What can I do to keep the VPN on and send emails?  No problem receiving them, by the way.

Link to comment
Share on other sites

Hello @Stephen NYC

Welcome!

  1. Is *Fastest Server* being selected? 
  2. Check the Server IP or Domain using https://mxtoolbox.com/blacklists.aspx
  3.  Please contact Kaspersky Customer Service: select Chat or Email, fill in the template as shown, please provide a *detailed* history; Support may request Logs,Traces & other data, they will guide you: 

k-vpn-conx.thumb.png.42fa6261e2b1a4f1b35675b081633e7e.png

Please share the outcome with the Community, when it's available? 

Thank you🙏
Flood🐳+🐋

Link to comment
Share on other sites

Thank you, I followed the advice in both posts above (and confirm I usually use "fastest server") and put in a support ticket today.  The only organization blacklisting is SpamHaus.  What's odd is the IP address from my email server is changing when I use the VPN, which makes no sense, the email server should be the email server.   I'll work with Kaspersky support. 

  • Thanks 1
Link to comment
Share on other sites

I have had some emails with support and the issue remains unresolved.  I will use the online chat today or tomorrow.  I turned off private relay, and same result.  (They said private relay isn't compatible).  The odd thing is, my IP address from my email server is different when using the VPN.  More to come.  

  • Thanks 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now


×
×
  • Create New...