Jump to content

Connection Abort for Web Browsers


Go to solution Solved by Igor Kurzin,

Recommended Posts

For some reason if my KIS is turned on (open in tray), all the web browsers would have just stopped working.

Steam/Slack/Spotify, any apps will work just fine.

Only web browsers (FireFox, Chrome and Edge) won't open any websites. They doesn't show the Kaspersky blocked message. They only show the Connection abort default message of any web browsers.

Is it relating to certificate somehow because even if I stopped all the KIS protection the error still happens.

Link to comment
Share on other sites

  • Solution

Hi Thi Vo, 

Does it help to disable scan of encrypted connections via Settings -> Additional -> Network -> select "Do not scan encrypted connections"?

Try this: 

- Open Kaspersky > Settings > General > uncheck Enable self-defence option.
- Save settings > unload Kaspersky by right-click on the 'Green shield' Kaspersky icon in System Tray (on the bottom right corner of your screen) and select “Exit”. When asked if you are sure you want to exit, please click on “Continue”.
- Go to C:\ProgramData\Kaspersky Lab\AVP21.3\Report
- Delete contents of this folder.
- Launch Kaspersky, enable self-defence and check.

  • Like 3
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.