Jump to content

Chrome Extension Problem


Guest
 Share

Go to solution Solved by Guest,

Recommended Posts

  • 5 months later...

Hello,
Old thread but new issue for me : KPM Chrome extension does not accept (correct) password any longer !
The problem ‘seems’ to have appeared after a w10 update.

---
I’ve tried all suggested tips but to no avail :

  1. Try to Exit from KPM, then launch it as Administrator. Does it fix the issue? After this restart KPM as usual (launch KPM as usual, not as Administrator).
  2. Open cmd.exe as Administrator, then execute the command kpm.exe -RegServer Then reteset the issue again.
  3. Remove KPM via Control Panel, reboot, install KPM from the separate installer

Needless to mention that the KPM extensions for Edge and Explorer work perfectly and that my KPM login password has not been changed.

---
Any update on this recurrent issue ?

Do I have to open a new topic for that purpose ?

Note : I am a pro user with a valid licence number (6 users)

Link to comment
Share on other sites

Any update on this recurrent issue ?

Note : I am a pro user with a valid licence number (6 users)

Hello @ym58

Welcome!

  1. Which KPM extension version # is installed? 
  2. What is the Updated date of the KPM extension
  3. Has a Chrome Reset & cleanup been done? 
  4. Which Kaspersky software license (name) do you have that is valid for 6 users? 

Please let us know? 

Thank you🙏

Flood🐳 +🐋

Link to comment
Share on other sites

Hello @ym58

Thanks for posting back & the information👌

Please share the outcome with the Community when it’s available? 

Thank you🙏

Flood🐳 +🐋

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.