Jump to content

Beta dev build chrome ERR_HTTP2_PROTOCOL_ERROR with "traffic processing" enabled under network [Closed]


Tai
 Share

Go to solution Solved by Flood and Flood's wife,

Recommended Posts

With the network setting “Traffic processing” - Inject script into web traffic to interact with web pages, enabled.
When I visit most sites with chrome, I cannot connect to the site and get the following error ERR_HTTP2_PROTOCOL_ERROR, even on reputable sites like trello.com

I am using Kaspersky Free 20.0.14.1085(e) on win 10
I am using the dev-build of Chrome Version 79.0.3945.16 (Official Build) dev (64-bit)
I have the Kaspersky Protection 30.112.62.0 chrome extension enabled

 

Disabling traffic processing seems to do the trick. But I’m not sure exactly what that disables and how much it exposes my computer?
I believe this error might have to do with chrome’s strict same-site cookie/referrer/request blocking.

Link to comment
Share on other sites

  • Solution

Hello @Tai,

Welcome!

  1. Kaspersky does not support any dev or beta software
  2. Is ERR_HTTP2_PROTOCOL_ERROR visible is ChromeDev browser log or KIS?
  3. Have any Domain Security Policies been configured in ChromeDev browser?
  4. If you Clear Host Cache chrome://net-internals/#dns, exit the browser & restart, what happens? 
  5. Does the issue happen in Google Chrome 78.0.3904.70 (Official Build)? 
  6. KIS REPORTS, please select ALL EVENTS, select (timeframe) 24hrs or 7days, EXPORT the report, save as a text file (*.txt), attach to your reply please?
  7. I’ve just check trello using ChromeDev-79.0.3945.16, KPE30.112.62.0 installed & active, no access issues & no errors. 

     

    Thank you. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.