Jump to content

Auto Update has no function


Recommended Posts

In den letzten Tage funktioniert die Auto-Updatefunktion nicht. Es sind keine Verbindungen zum Kaspersky-Update-Server möglich. Was ist da los?

 

The last days the auto update is without funtion. There is no connection possible to the Kaspersky Server. What is wrong?

Link to comment
Share on other sites

Hallo,

kurios, dass am 31.12.21 nochmal aktualisert wurde.

Wurde danach am PC ein Update seitens Windows 11 oder Kaspersky eingespielt oder was anderes installiert?

Hatte das mal mit W10, da habe ich auch die Schutzsoftware neu installieren müssen.

Prima erstmal, dass es wieder klappt, danke für dein Feedback.

Gruß frank.td

Link to comment
Share on other sites

  • 1 month later...

Hallo @Webbie07,

kannst Du bitte mal eine Einstellung prüfen?

“Einstellungen->Netzwerkeinstellungen->Proxyserver”.
Dort auf “Proxyserver-Einstellungen” klicken.
Ist dort ein Server eingetragen? Falls ja, welcher (Screenshot)?

Wähle dort dann bitte “Proxyserver nicht verwenden” und starte das Update nochmals.

Link to comment
Share on other sites

Hallo @Webbie07,

kannst Du bitte mal eine Einstellung prüfen?

“Einstellungen->Netzwerkeinstellungen->Proxyserver”.
Dort auf “Proxyserver-Einstellungen” klicken.
Ist dort ein Server eingetragen? Falls ja, welcher (Screenshot)?

Wähle dort dann bitte “Proxyserver nicht verwenden” und starte das Update nochmals.

Moin. Nutze keinen Proxy. Dort ist nichts eingetragen.

Das automatische Update funktioniert überhaupt nicht. Manuell ja, aber die automtische Ausführung schlägt immer fehl.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.