Jump to content

Again the database has not updated for more than 14 hours.


Go to solution Solved by Schulte,

Recommended Posts

Hello @JPEKaspersky

Welcome back!

Same:

 

 

The last response Kaspersky experts gave, 21st, December, 2021:

quote

“The issue of lengthy delays in the database distribution has been fixed.”

end-quote

  1. You may wish to log a case with them & ask them if the issue has somehow got “un-fixed?”

Please share the outcome with the Community? 

Thank you🙏

Flood🐳 +🐋

Link to comment
Share on other sites

I have already contacted technical support who have not given me much information on this matter. They always keep saying (Brazilian support) that KIS makes one or two updates a day and they don't know the case, they say to wait.😕

 

Hello @JPEKaspersky

You’re most welcome!

That’s good you’ve contacted support, but not good they don’t know the case😔

  1. Did you ask them to show you a screen image date from “their” database distribution?
  2. Is their database distribution date more current than yours? 

Please let us know?

Thank you🙏

Flood🐳 +🐋

Link to comment
Share on other sites

 new databases are now available : 26.01.2022, 23:32 CET

 Hello @Schulte

Thanks for joining the topic & the information!

Sadly, not for us:

 

Maybe our over zealous aussie border control is checking their covid database-passports😁

Glad it’s fixed, rest easy both you & @JPEKaspersky!

Cheers,

Flood🐳 +🐋

Link to comment
Share on other sites

Good Night everybody.

 

Once again it seems that Kaspersky does not live up to what it said:

 

"The last response Kaspersky experts gave, 21st, December, 2021:

quote

“The issue of lengthy delays in the database distribution has been fixed.”

end-quote"

 

It has taken more than 10 hours to update the database.

 

 

Best regards.

 

JPE

Link to comment
Share on other sites

Hi @JPEKaspersky,

there are also updates that do not change the displayed release date.
I just received updates that were released just a few minutes ago.

But the date remains at 10:53 CET (UTC+1).

 

 

 

Thanks @Schulte  for your answer and for always being available!

 

It matches my situation (I also got a 392Kb update before asking this question).

 

JPE

Link to comment
Share on other sites

Hello @Flood and Flood's wife, hello @JPEKaspersky,

no, nothing has been fixed.
The setting was only relocated, I also searched for it for a long time.

'Settings->Interface->Notification settings->Database Updates'.
If I remember correctly, I enabled these two options because they are important to me:

 

 

Hello @Schulte  and @Flood and Flood's wife 

@Schulte  , I can confirm that in the section on database information, I don't have those two options checked.

 

Hence the difference in how your reports and mine are displayed.

 

It is perfectly understandable.👍

 

JPE

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.