Jump to content

Add Blocker and Anti Banner [Closed]


Go to solution Solved by Flood and Flood's wife,

Recommended Posts

  • Solution
Hello Dattatreya, Please tell us
  1. Operating system, version & build?
  2. KIS version & patch(x)? x= letter
  3. Browser/s - names? versions?
  4. Has anything changed in the period when the problem began - hardware, software, network?
  5. Are the Kaspersky Protection extensions installed & enabled in your browser/s?
  6. Is the issue happening with all broswers?
  7. Do all browsers match Kaspersky software compatability requirements?
  8. Have you tried resetting KIS to default settings?
  9. Is the "ad blocker" an extension from a sofware provider, if "yes" please tell us name & version?
  10. Have you tried uninstalling & reinstalling KIS? IF "no", please don't do this, just inform us so we can guide you.
Please let us know? Thanks. Ref docs: https://help.kaspersky.com/KIS/2019/en-US/43520.htm https://help.kaspersky.com/KIS/2019/en-US/87342.htm https://help.kaspersky.com/KIS/2019/en-US/149074.htm https://help.kaspersky.com/KIS/2019/en-US/94055.htm https://help.kaspersky.com/KIS/2019/en-US/127231.htm https://help.kaspersky.com/KIS/2019/en-US/89110.htm
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.