Jump to content

“This action is only valid for products that are currently installed”, Uninstallation Difficulties


Daniel M.
 Share

Recommended Posts

I recently installed Kaspersky yesterday on the 12th to try it out. Later that day, my laptop begins to lag and frequently disconnects from our Wi-Fi network. This has ever happened prior to installing Kaspersky. So, I decided that the extra security is not worth it if my laptop becomes unusable.

I tried to uninstall it but it got stuck at the start of phase 2 of the uninstallation where it says it needs to disable or remove some utilities (or something). I left if loading for about an hour but it still did not budge. So, I thought that I need to restart the uninstallation process and cancelled the wizard. It prompted me that it will corrupt the program but I thought of it as irrelevant since I am uninstalling it anyway and that one hour of waiting and no progress seems fishy.  Then, when I tried again, a message window appeared saying that “This action is only valid for products that are currently installed” and now I can’t uninstall it.

This is the dreaded message prompt

Of course, I wont be posting here if I already found the solution for this problem. I’ve checked all of the relevant forums and videos that I can find. I am aware that there is a post here on this website about the same prompt message but the forum concluded without the solution being given to this problem. I also tried using Revo-uninstaller to uninstall and force uninstall the application but it still prompts the same message. I contacted the Facebook and twitter page of Kaspersky but there is no reply. I tried going the control panel and ‘repair’ the application but it still prompts the same message. I even reinstalled the application and uninstall it but it still got stuck on the same phase 2 removing utilities and this time I even left it running with no other applications open for about 3 hours. 

 

The Kaspersky VPN uninstalls properly. But Kaspersky is still installed on my laptop. 

It’s still here

I now have two Kaspersky Security Cloud on my program files. But the uninstallation wizard won’t launch.

 

Also, I already uninstalled Malwarebytes prior to installing Kaspersky, so I don’t think that this bug is because of Malwarebytes. Please, I just want someone to help me and give me answers. There are no solution or videos available online, so my best bet is to try here. 

 

I am thinking of using the Kaspersky Removal tool but I don’t want to brick my device because I need it for school work and that the website specifically states that I need to consult with a Kaspersky technical support engineer. 

 

Please, help me.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.