Jump to content

Не открывается Кинопоиск


Recommended Posts

Последние несколько недель борюсь с проблемой связанной с тем, что спустя какое-то время серфинга по Кинопоиску он перестаёт открываться.

Долгое время думал на Яндекс браузер, чистил куки, кэш, переустанавливал, одолевал их тех. поддержку и тех. поддержку Кинопоиска, пока не выяснилось, что проблема в KIS. Добавление сайта в исключения веб-антивируса не помогает, также не всегда помогает отключение веб-антивируса. Помогает только остановка действия защиты KIS или полное отключение KIS. Любой из этих вариантов для постоянного использования, естественно, не подходит. Пробовал разные настройки веб-антивируса, ничего не помогает, переустановка тоже не помогла. Подскажите, в чем может быть проблема.

Link to comment
Share on other sites

1 час назад, rammdick сказал:

спустя какое-то время серфинга по Кинопоиску он перестаёт открываться

а что значит не открывается? как это выглядит? 
я так понимаю, что сначала он открывается, а после некоторого времени перехода по его страницам, он что? - закрывается?

 

1 час назад, rammdick сказал:

думал на Яндекс браузер

а другой браузер не пробовали? Edge например

Link to comment
Share on other sites

42 минуты назад, andrew75 сказал:

Попробуйте обновить антивирус до актуальной версии.

У меня KIS. Когда переустанавливал, обновился до последней версии.

37 минут назад, kmscom сказал:

а что значит не открывается? как это выглядит? 
я так понимаю, что сначала он открывается, а после некоторого времени перехода по его страницам, он что? - закрывается?

 

а другой браузер не пробовали? Edge например

Перестают открываться страницы, никакой ошибки при этом не выдаёт, просто бесконечная загрузка. При попытке просто открыть главную страницу сайта в новом окне - то же самое.

Пробовал на Google Chrome - беда та же самая.

https://disk.yandex.ru/i/Ma8tEO3Hmnv_NA

Прикрепляю ссылку на видео, как это выглядит.

  • Like 1
Link to comment
Share on other sites

50 минут назад, rammdick сказал:

У меня KIS. Когда переустанавливал, обновился до последней версии.

KIS больше не обновляется (я не имею в виду базы, я про саму программу), потому что выпустили новую линейку продуктов - Standard, Plus, Premium, которые и будут дальше развиваться. Ошибки (если они возникнут) в KIS тоже скорее всего исправлять не будут.

Функционально KIS соответствует Standard в новой линейке. Лицензия от KIS подходит к Standard.

Так что есть смысл обновиться. Но решать конечно вам.

Link to comment
Share on other sites

2 минуты назад, andrew75 сказал:

KIS больше не обновляется (я не имею в виду базы, я про саму программу), потому что выпустили новую линейку продуктов - Standard, Plus, Premium, которые и будут дальше развиваться. Ошибки (если они возникнут) в KIS тоже скорее всего исправлять не будут.

Функционально KIS соответствует Standard в новой линейке. Лицензия от KIS подходит к Standard.

Так что есть смысл обновиться. Но решать конечно вам.

Не знал, что KIS больше не обновляется, спасибо за информацию, значит, сейчас переустановлюсь на стандарт, понаблюдаю, отпишусь.

Link to comment
Share on other sites

1 час назад, rammdick сказал:

ссылку на видео, как это выглядит.

да, довольно занятно.
а в то время, когда перестает происходить загрузка содержимого страниц сайта Кинопоиск и браузер просто показывает пустое белое окно в ожидании загрузки, вы пробовали открыть какой либо другой сайт?
просто хотя бы понять, проблема происходит глобально с любым сайтом или просто с одним Кинопоиск.

Если окажется, что проблема глобальна и воспроизводится с любым сайтом, то возможно она заключается в старой ошибке, которая проявляется только в версии 21.3 и исправляется как описано в сообщении

 

Link to comment
Share on other sites

2 часа назад, kmscom сказал:

двы пробовали открыть какой либо другой сайт?
просто хотя бы понять, проблема происходит глобально с любым сайтом или просто с одним Кинопоиск.

В том то и дело, что такую проблему наблюдаю только с Кинопоиском. Другие сайты работают без каких-либо нареканий. Сейчас уже установил Kaspersky Standart, буду наблюдать за ситуацией с ним. Сама по себе проблема имеет "плавающий характер" - сайт может перестать грузиться через 5 минут после начала сёрфинга, а иногда через 20-30 минут, и никакой зависимости найти не смог..

3 часа назад, andrew75 сказал:

KIS больше не обновляется (я не имею в виду базы, я про саму программу), потому что выпустили новую линейку продуктов - Standard, Plus, Premium, которые и будут дальше развиваться. Ошибки (если они возникнут) в KIS тоже скорее всего исправлять не будут.

Функционально KIS соответствует Standard в новой линейке. Лицензия от KIS подходит к Standard.

Так что есть смысл обновиться. Но решать конечно вам.

В общем, программа изменилась, проблема осталась. Всё то же самое. Попробовал разные настройки, проблема не уходит и на новой версии.

Link to comment
Share on other sites

14 минут назад, rammdick сказал:

проблема осталась

Если у Вас неактивно расширение Kaspersky Protection, можете попробовать его установить, перезапустить браузер и понаблюдать за воспроизведением проблемы. В ЯБ также устанавливается из магазина Chrome.

 

Link to comment
Share on other sites

5 минут назад, AlexeyK сказал:

Если у Вас неактивно расширение Kaspersky Protection, можете попробовать его установить, перезапустить браузер и понаблюдать за воспроизведением проблемы. В ЯБ также устанавливается из магазина Chrome.

 

пробовал и с ним, и без него, проблема не уходит.

Link to comment
Share on other sites

1 час назад, AlexeyK сказал:

@rammdick Полную очистку кеша браузера пробовали? И еще: если включен Анти-баннер в Касперском, попробуйте отключить.

Пробовал полную очистку кеша и куков - не помогает. Да и то, что на Гугл Хром проблема сохраняется говорит о том, что проблема не в браузере. 

По Вашему совету отключил Анти-баннер - проблема не ушла.

Сейчас вот выяснил ещё нюанс - даже при приостановке защиты, при долгом простое, проблема не решается, спустя какое-то время сайт перестаёт работать, помогает только полное отключение антивируса. Думаю, это говорит о том, что Каспер продолжает свою работу даже после приостановке действия...

Link to comment
Share on other sites

Я у себя воспроизвожу некое подвисание работы сайта при определенных сетевых настройках, но не полную блокировку. А именно: включен скан https, но отключен инжект скрипта. Тогда идет бесконечное ожидание ответа скрипта.

Давайте тогда искать причину дальше: попробуем отключить проверку защищенных соединений и инжект скрипта. Настройка - Настройки безопасности - Настройки сети, сохраняете изменения. После отключения браузер нужно перезапустить.

Screenshot_4.thumb.png.521cfb41121e41e25a768d01675522b3.png

Edited by AlexeyK
Link to comment
Share on other sites

@rammdick Судя по всем описаниям поведения, скорее всего причина где-то в скане ssl/скрипте. Если у Вас была такая же настройка (отключен скрипт и включено сканирование защищенных соединений), то попробуйте включить скрипт. Или можно просто добавить сайт в исключение скана ssl здесь же в настройках сети.

Screenshot_5.thumb.png.8bf201f2c73c6794139d98ea9477d9e0.png

Link to comment
Share on other sites

14 часов назад, AlexeyK сказал:

@rammdick Судя по всем описаниям поведения, скорее всего причина где-то в скане ssl/скрипте. Если у Вас была такая же настройка (отключен скрипт и включено сканирование защищенных соединений), то попробуйте включить скрипт. Или можно просто добавить сайт в исключение скана ssl здесь же в настройках сети.

Screenshot_5.thumb.png.8bf201f2c73c6794139d98ea9477d9e0.png

Попробовал настройки, которые Вы предложили. Не помогло. Выключил полностью Касперского, и спустя какое-то время поймал ту же проблему... Понятно - дело не в Касперском... Надо дальше думать - руки тянутся к роутеру, как раз недели две назад (когда первый раз была замечена проблема), обновлял прошивку. 

Наверно, тему можно закрывать, т.к. проблема не имеет отношения к антивирусу.

Link to comment
Share on other sites

6 часов назад, rammdick сказал:

Выключил полностью Касперского, и спустя какое-то время поймал ту же проблему... Понятно - дело не в Касперском...

Возможно, что дело и не в антивирусе. Однако на видео четко прослеживается зависимость доступности сайта от закрытия продукта. Если это воспроизводится постоянно, то антивирус все же может играть роль. Выключение или выгрузка продукта не приводит к остановке его драйверов, они продолжают работать. Более того, даже при отключении автозапуска АВ и ребуте ОС большинство драйверов также стартуют. Поэтому, если не найдете другую причину, для полного исключения роли АВ в виде какого-либо конфликта драйверов лучше временно его удалить и понаблюдать.

Если выясните, в чем все-таки дело, нам было бы полезно тоже об этом узнать, по крайней мере мне будет интересно.) Если сможете - сообщите.)

На скрине запущенные драйверы антивируса после его выгрузки.

Screenshot_2.thumb.png.6eee66d7b1244f587b5f1e6a2581799a.png

Link to comment
Share on other sites

15 часов назад, AlexeyK сказал:

Поэтому, если не найдете другую причину, для полного исключения роли АВ в виде какого-либо конфликта драйверов лучше временно его удалить и понаблюдать.

Спасибо за идею. Я, кстати, тоже про это подумал, удалил временно программу, буду наблюдать.

15 часов назад, AlexeyK сказал:

Если выясните, в чем все-таки дело, нам было бы полезно тоже об этом узнать, по крайней мере мне будет интересно.) Если сможете - сообщите.)

Да, конечно, сообщу, как разберусь с вопросом 🙂

Link to comment
Share on other sites

В общем, удалив вообще Касперского, сегодня выяснил, что проблема всё равно есть. 

Хочу следующим делом проверить роутер. Чтобы это сделать, хочу устроить сёрфинг на другом устройстве. Имеется ноутбук, для чистоты эксперимента, думаю, нужно соединяться с роутером патч-кордом, дома такого не имеется, придётся идти в гараж, где всё хранится, только из-за загруженности на работе, пока не понимаю, когда смогу это всё устроить... Как будут результаты - отпишусь.

Link to comment
Share on other sites

  • 3 months later...

Последние новости, в силу занятости в марте-апреле не пользовался почти Кинопоиском с ПК, в мае несколько раз плотно сёрфил по сайту и не обнаружил этой проблемы. Однако, за это время я успел обновиться, как по приложению Касперского (ушёл с Internet Security), так и подписки обновил до Premium. В целом, можно сказать, проблема решилась сама собой, только в чём она заключалась, осталось невыясненным.

  • Thanks 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now


×
×
  • Create New...