Jump to content

Recommended Posts

Es steht in Kürze noch eine weitere Version zur Verfügung. :)

 

Behobene Fehler:

- Unbekannte Anwendungen nach einem Upgrade

- Fehlerhafte Aktualisierung der Benutzeroberfläche

- Absturz in der Benutzeroberfläche

- Flackern des Bildschirms, welches in Version 8.0.0.445 auftrat

Edited by JanRei

Share this post


Link to post

Die von Kaspersky schieben heute Sonderschicht

Das geht jetzt wirklich Schlag auf Schlag

Share this post


Link to post

:ay: Auch diesmal nichts zu bemängeln

VT funzt bei mir unter Win Xp Sp3 mit Firefox3.0.1 u. Opera 9.51

Share this post


Link to post

Positiv:

+ In der vorletzten Build gab’s Dev. Strings in der Registry - nun nichtmehr vorhanden

+ Quickscan weiterhin schnell (allerdings nicht so schnell wie im vorletzten Build)

+ Winrar nicht mehr als Trojaner

+ Fullscan etwas schneller als im letzten Build (1 min 5 Sekunden)

+ runterfahren ohne Probleme

+ VK geht unter Opera 9.52

 

Negativ:

- Opera muss erst 1-2-mal neu gestartet werden bis Vk es rafft - beim IE geht’s beim ersten mal

- nicht alle Programme wurden erkannt bei der Systemuntersuchung (Programme x86)

- Ram-Auslastung wieder "etwas" schlechter +1-5 mb (Normalbetrieb)

Edited by CHEF-KOCH

Share this post


Link to post

Bei mir läuft der Build bisher ohne Probleme. was mir nur gerade wieder auffällt, ich mache gerade wieder einen Fullscan (hab nicht die zeit um es bei jedem Build zu machen ;) ): nach 55 Minuten war er bei 31%. Nach 1:15 bei 62%. Da denkt man: ohh, irgendwie ist der lahmarschig. Im Endeffekt wird bestimmt genauso schnell sein wie die letzten Builds (ich vermute sogar, dass er langsamer ist als 402, obwohl man eigentklich andere berichte hört...)

Share this post


Link to post
Bei mir läuft der Build bisher ohne Probleme. was mir nur gerade wieder auffällt, ich mache gerade wieder einen Fullscan (hab nicht die zeit um es bei jedem Build zu machen ;) ): nach 55 Minuten war er bei 31%. Nach 1:15 bei 62%. Da denkt man: ohh, irgendwie ist der lahmarschig. Im Endeffekt wird bestimmt genauso schnell sein wie die letzten Builds (ich vermute sogar, dass er langsamer ist als 402, obwohl man eigentklich andere berichte hört...)

 

 

Der Fullscan geht bei mir definitiv schneller als im 402er Build. Außerdem ist das auch immer abhängig vom PC, die Daten die Untersucht werden und und und. Ich hab‘s halt so eingestellt das die großen Sachen übersprungen werden und Archive nicht gescannt werden sollen. Das reduziert natürlich um einiges.

 

mfg chef-koch

Share this post


Link to post

Also 402 hatte bei mir 1:40 gebraucht. Duiese Version 2:20 - und dabei habe ich schon nen großes Image auf ne externe Festplatte gepackt und auch nen paar Setups. Nagut, es kamen auch verinzelte Dinge hinzu, aber auf jeden Fall wneiger, als das Image verursacht hat - von daher würde ich schon sagen das es wesentlich langsamer war. Von der GB-Anzahlö würde ich sogar sagen, das er weniger zu tun hatte als früher. Ich finde gerade nur den Post nicht, wo ich mal meine damalige Größe angegeben hatte (ich glauba damals waren es 110 gegen 95 jetzte).

Share this post


Link to post

So, diesmal scheint die Installation reibungslos funktioniert zu haben. Allerdings ist ein bewußtes "drüberinstallieren" von .357 (engl.retail) auf .451 (engl.beta) zwecks "upgrade" doch gar nicht möglich oder?!

Share this post


Link to post

Eine neuere Version des gleichen Produkts sollte eigentlich "drüberinstalliert" werden können. Wenn man die msi-Datei verwendet, braucht man allerdings zusätzlich die setup.exe, um darüber die Installation zu starten.

Share this post


Link to post

Habs alles mal durchgetestet:

 

Ein Upgrade von der Final Version zu dieser geht ohne Probleme. Allerdings sollte vorher die final deinstalliert werden. Ein Update von Beta zu Beta geht auch ohne Probleme. Der Setupassistent klärt das ab bzw. fragt ab was getan werden soll (auch eigentlich bei der Final aber sicher ist sicher).

 

Die Benutzeroberfläche hat danach nicht geflackert oder hatte irgendwelchen anderen komischen Merkmale, klappte also hier alles prima.

Share this post


Link to post

Äh, das Merkmal eines Upgrades ist eigentlich, dass die alte Version vorher nicht deinstalliert wird...

Share this post


Link to post
Eine neuere Version des gleichen Produkts sollte eigentlich "drüberinstalliert" werden können. Wenn man die msi-Datei verwendet, braucht man allerdings zusätzlich die setup.exe, um darüber die Installation zu starten.

 

Genau das hatte ich mehrmals versucht da dies seit jeher die einzige "Upgrade" Methode ist. Doch irgendwie blieb anfangs das System bei zwei Versuchen komplett hängen. Ich hatte fälschlicher Weise den Eindruck das hier die Deinstallation einer vorgängigen Version über "Software" als Upgrade angesehen wurde.

Edited by TwinBit

Share this post


Link to post
Äh, das Merkmal eines Upgrades ist eigentlich, dass die alte Version vorher nicht deinstalliert wird...

 

Ein Versuch von mir war die 357de und die 451eng. Installer brachte die Meldung dass andere installiert ist und ich diese zuerst über Software deinstallieren muss. Nutzte dafür aber die msi. Falls die Tage kein neues build kommt, dann probiere ich es ein weiteres mal.

Share this post


Link to post

Ein Upgradeversuch von der deutschen 8.0.0.357 auf die aktuelle (englische) Beta-Version wurde auch bei mir mit einem Hinweis auf eine bereits installierte Version abgebrochen. Auch wenn der Unterschied zwischen den Sprachversionen nicht besonders groß ist, halte ich eine solche Beschränkung durchaus für sinnvoll, um möglichen Problemen vorzubeugen.

 

Das Upgrade auf die letzte deutsche Beta-Version 8.0.0.445 hat jedoch anscheinend weitgehend problemlos geklappt. Einzige Auffälligkeiten waren der Hinweis von KIS, dass ich eine Testversion verwende und daher eine kommerzielle Lizenz erwerben solle, und diverse Unbekannte Anwendungen in der Aktivitätsfilterung. Da diese Version aber veraltet ist, können die Probleme mittlerweile längst behoben worden sein...

Edited by JanRei

Share this post


Link to post

Hi,

 

bei mir sahen die Fenster des Installers ein wenig seltsam aus:

 

post-77769-1217235523_thumb.jpg post-77769-1217235558_thumb.jpg

Das selbe Bild war (erstmalig) in der .449 zu sehen. Nach erfolgreicher Installation ist alles normal.

Hat das noch jemand gehabt?

 

EDIT: Habe doch noch zwei gefunden:

post-77769-1217239860_thumb.jpg post-77769-1217239891_thumb.jpg

Bildschirmauflösung bzw Farbtiefe ändern bringt keine Änderung

 

Edited by Schulte

Share this post


Link to post

@Schulte

 

also die Bilder in grün und wir hätten schon das neue Layout für Version 2010 :b_lol1:

Edited by dorsch

Share this post


Link to post
also die Bilder in grün und wir hätten schon das neue Layout für Version 2010 :b_lol1:

Hi dorsch,

VT sieht auch gut aus:

 

post-77769-1217248136_thumb.jpg

 

Willst Du nicht mal einen richtig "schrägen" Skin bauen? :b_idea:

Share this post


Link to post
Willst Du nicht mal einen richtig "schrägen" Skin bauen? :b_idea:

 

Muss wirklich nicht sein, lieber Klasse statt Masse, bin zufrieden das ich das so hin bekommen habe und dann kommt ja der Umstand hinzu das man die Dinger auch aktuell halten muss. Bei der 2009 hab ich ja schon ab Version 278 angefangen an den Dinger zu basteln und hab mich bei jeder Änderung anpassen müssen.

Einer wird bestimmt noch mit dem MP1 kommen, vorausgesetzt das beliebte tray_scan kommt wieder.

 

Edited by dorsch

Share this post


Link to post
Muss wirklich nicht sein, lieber Klasse statt Masse, bin zufrieden das ich das so hin bekommen habe und dann kommt ja der Umstand hinzu das man die Dinger auch aktuell halten muss. Bei der 2009 hab ich ja schon ab Version 278 angefangen an den Dinger zu basteln und hab mich bei jeder Änderung anpassen müssen.

Einer wird bestimmt noch mit dem MP1 kommen, vorausgesetzt das beliebte tray_scan kommt wieder.

Rettet das tray_scan!!!

Ich fand das sehr praktisch

Share this post


Link to post
Hi,

 

bei mir sahen die Fenster des Installers ein wenig seltsam aus:

 

post-77769-1217235523_thumb.jpg post-77769-1217235558_thumb.jpg

Das selbe Bild war (erstmalig) in der .449 zu sehen. Nach erfolgreicher Installation ist alles normal.

Hat das noch jemand gehabt?

 

EDIT: Habe doch noch zwei gefunden:

post-77769-1217239860_thumb.jpg post-77769-1217239891_thumb.jpg

Bildschirmauflösung bzw Farbtiefe ändern bringt keine Änderung

 

Sieht eher nach Hitzetod deiner Grafikkarte aus. <_<

Share this post


Link to post
Sieht eher nach Hitzetod deiner Grafikkarte aus. <_<

Hi Jowi,

 

kann ich absolut ausschließen. Alles andere läuft normal, und KIS Haupt- und Unterfenster wie "Einstellungen", "Berichte" sehen alle normal aus. Außerdem tritt es ja nur bei diesen KIS-Fenstern auf, sonst bei keinem anderen Program.

 

Gruß Schulte

Share this post


Link to post

Was mir gerade auffällt: Auf der Startseite gibt es "Aktive Bedrohungen" und beim Klick darauf landet man bei "Erkannte Bedrohnungen". Meinen die damit: keiner der erkannten Bedrohungen wird ausgenutzt oder ist es ein Fehler, dass er ein paar erkannt hat, aber keine aktiv ist?

Share this post


Link to post

Der Beschriftung der Registerkarte "Erkannte Bedrohungen" ist vermutlich als eine Art Überbegriff gemeint. Dies wird dann durch das Auswahlmenü im oberen Bereich des Fensters aufgeteilt in "Aktive" (dies sollte in deinem Fall automatisch ausgewählt werden), "Quarantäne", "Desinfizierte" und "Alle".

Share this post


Link to post
Hi Jowi,

 

kann ich absolut ausschließen. Alles andere läuft normal, und KIS Haupt- und Unterfenster wie "Einstellungen", "Berichte" sehen alle normal aus. Außerdem tritt es ja nur bei diesen KIS-Fenstern auf, sonst bei keinem anderen Program.

 

Gruß Schulte

 

Das läuft doch bei Dir unter Windows 2000, oder?? Könnte es nicht sein, dass ab nun Kasper 2009 nicht mehr Fehlerfrei unter Win 2000 läuft?

Share this post


Link to post
Das läuft doch bei Dir unter Windows 2000, oder?? Könnte es nicht sein, dass ab nun Kasper 2009 nicht mehr Fehlerfrei unter Win 2000 läuft?

Hi dorsch,

 

diesen Verdacht habe ich auch. Darum die Frage, ob es sonst noch jemand beobachtet hat, dann könnte ich das ausschließen.

 

Gruß Schulte

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.