Jump to content

Recommended Posts

Da bin ich mal gespannt. :cb_punk:

 

Grüße

Angier

Edited by Angier

Share this post


Link to post

läuft soweit gut und lässt sich auch wieder auf dem "normalen" Weg als Beta aktivieren. :ay:

Share this post


Link to post

Hallo,

 

so nun hab ich es durch. Nach Installation kein Absturz.

 

Bisher gab es keine Verschlechterung zu den Vorversionen.

Positiv ist mir aufgefallen, dass KIS keinen BSOD bei aktiviertem USB-Drucker mehr verursacht. Konnte es erst nicht glauben und war schon dran Traces und dmps zusammeln. Doch der BSOD blieb aus... :dance2: Mals sehen wie lange...

 

Gibt es eigentlich einen Bericht über die Änderungen?

 

Grüße

Angier

Share this post


Link to post

Bei mir läuft die Version bisher auch stabil - keine Abstürze oder Systemhänger. :)

 

Es scheint so etwas wie eine Liste der Änderungen zu geben, ich werde mich drum kümmern...

Share this post


Link to post
Gibt es eigentlich einen Bericht über die Änderungen?

 

Ja bisher aber nur in russisch.

 

Darin ist auch enthalten, dass ein BSOD Problem im Zusammenhang mit win32k.sys behoben wurde.

 

Bei mir kam mit diesem Build der Icon Bug (bei Mediamonkey 3) zurück, den ich zuletzt bei frühen Builds hatte.

Kann das irgendwer z.b. beim Avant Browser bestätigen? Karina?

 

Share this post


Link to post

Bis jetzt ist alles in Ordnung, so gefällt mir das :b_lol1:

 

Karina

Share this post


Link to post
Darin ist auch enthalten, dass ein BSOD Problem im Zusammenhang mit win32k.sys behoben wurde.

Aha, das ist die Erklärung... Vielen Dank!

 

Grüße

Angier

 

EDIT: Icon Probleme tauchen bis jetzt nicht auf. Zwar dachte ich im ersten Augenblick, dass KIS den AdobeReader stört. Aber das ließ sich bisher nicht reproduzieren. War wohl nur ein Ladefehler...

Edited by Angier

Share this post


Link to post
Bei mir kam mit diesem Build der Icon Bug (bei Mediamonkey 3) zurück, den ich zuletzt bei frühen Builds hatte.

Kann das irgendwer z.b. beim Avant Browser bestätigen?

Avant Browser: Menuicons werden bei mir erst nach Überfahren mit der Maus richtig dargestellt. Meinst Du das?

 

Gruß Schulte

Share this post


Link to post
Avant Browser: Menuicons werden bei mir erst nach Überfahren mit der Maus richtig dargestellt. Meinst Du das?

 

Genau das. War seit ewigen Builds bei mir verschwunden und taucht nun wieder auf. Andere User (engl. Forum) hatten diese Probleme aber fortwährend.

 

Share this post


Link to post

Läift bisher ohne Probs :ay: . Mal schauen, ob ich jetzt bei der 422 bleibe, oder wieder auf die 402 zurückwechsseln muss. Bisher schauts echt gut aus :).

 

Mal so am Rande: Kann man den TraceUpload irgendwo aufrufen? Denn von einem Kasperskysupporter aus, soll ich mein problem noch einmal an einetr aktuellen Version austesten (ich musste ihn da vertrösten, da ich die 420er wegen Instabilität deinstalliert hatte ;) )

Share this post


Link to post

Auch diese Version läuft bei mir zufrieden stellend.

VT funzt unter IE6

 

Frage

Ist überhaupt geplant das die VT auch unter Firefox läuft?

Edited by dorsch

Share this post


Link to post
Frage

Ist überhaupt geplant das die VT auch unter Firefox läuft?

Hi dorsch,

 

ich denke schon. Die Cursorsteuertasten und die Eingabe in die Adresszeile funktioniert ja schon. Mit Hotfix "c" kannst Du auch schon einen Suchbegriff z.B. bei Google eingeben. Bei den Google-Sprachtools hört es dann allerdings im Feld "Text übersetzen" auf.

 

Gruß Schulte

Share this post


Link to post

Hallo,

 

VT ist beim Einloggen für T-Home (immer noch) unbrauchbar. Getestet mit IE7.

 

Grüße

Angier

Edited by Angier

Share this post


Link to post
VT ist beim Einloggen für T-Home (immer noch) unbrauchbar. Getestet mit IE7.

also, ich hab hier gerade .357c½ und .422 laufen und die 357c½ scheint, was die VT betrifft, doch schon einen Schritt weiter zu sein.

Share this post


Link to post

Nachfolgend nun die Liste der Änderung seit der finalen Version 8.0.0.357:

 

36040 Neuer Ort für das Ablegen von Dump-Dateien - für reibungslose Arbeit der Notfall-CD

38672 Kindersicherung: Zur Schwarzen Liste können Webseiten hinzufügt werden, die bereits dort vorhanden sind

39934 Untersuchung verschlüsselter Verbindungen beeinträchtigt andere Anwendungen

40063 "Untersuchungen nach Zeitplan bei Akkubetrieb nicht starten" und "Starte übersprungene Aufgaben"

40211 Warnfester erscheint nach dem Hinzufügen von iexplorer.exe zu Liste der vertrauenswürdigen Anwendungen

40499 Version 357, vom Forum: Abstürze in prremote.ppl unter Vista SP1

40559 Meldung über ungültige Zeichen bei der Eingabe des Aktivierungscodes

40643 KAV Berichte

40670 avp.exe (system) lastet Prozessor vollständig aus bei der Regelerstellung für eine geschlossene Anwendung

40678 Fehlende Hilfaufrufe beim Fenster, dass zum Ändern der Einstellungen auffordert

40735 vom Forum: Absturz in msvcr80.dll

40818 Abfangen von Eingaben mit der Virtuellen Tastatur und Erzeugen von Screenshots

40846 vom Forum: Bluescreen in win32k.sys

40938 Polnische Version: vergrößerter Abstand zwischen Zeichenketten

40957 Hilfe: weitere Merkmale und fehlende detaillierte Beschreibungen

40982 Version 357: Meldungen "Datenbanken sind veraltet" und "Datenbanken sind stark veraltet" sind vertauscht

40993 vom Forum: andauerndes und wiederholtes Hinzufügen einer Anwendung zu einer Gruppe

41013 Bei der Aktivierung mit einer Abonnement-Lizenz verbleibt die Option zum Kaufen einer Lizenz

41029 Text im Fenster mit Lizenzinformationen "Schlüssel mit Abonnement", "Lizenzen verbinden"

41040 In den Feedback-Einstellungen kann der Text entfernt werden

41050 Verhalten der Benutzeroberfläche, wenn eine aktive Lizenz endet und eine Erneuerung abgelehnt wird

41077 Lokalisierung: Keine Details verfügbar

41080 Kompatibilität: Prevx und KIS 2009

41083 Aktivierung verursacht einen Fehlercode "00000000"

41091 Fehlerhafte Meldung über den Ablauf der Lizenz

41095 Problem mit dem Unterschied zwischen lokaler und astronomischen Zeit

41101 Produkt hängt sich bei der Aktvierung mit einem Code auf und stürzt danach ab

41108 Wenn das Produkt noch nicht aktiviert wurde, erscheint bei der Aktivierung mit einer Schlüsseldatei die Meldung, dass die Lizenz bereits verwendet wird

41123 Fenster zur Eingabe des Passworts: Schaltflächen sind nicht fertiggestellt

41124 Fenster zur Eingabe des Passworts: Fehlender Hilfeaufruf

41133 Es ist nicht möglich, eine Aktivierung mit einem Code durchzuführen

41162 Fehlerhafte Meldung beim Ablauf der Lizenz

41164 Letzte Lizenz am Ende eines Abonnements and Anzeige eines Fensters mit Lizenzinformationen

41165 Installation eines abgelaufenen Schlüssel erlaubt Aktivierung als Trial-Version

41176 Status "Erkennen..." ist nicht die logischste Wahl

41218 Fehlerhafte Meldung, wenn die Lizenz abläuft

41223 Meldung über Lizenz, welche bereits verwendet wird

41228 Version 408: Abstürze bei Aufruf der Windows Sidebar

41239 Version 402: Allgemeiner Produktabsturz

41303 Version 357: Fehler in der Hilfedatei

41354 Version 408: Produktabstürze

41361 Fehlerhaft angegebener Status der Lizenz am Ende der Laufzeit

41362 Fehlerbeschreibung für die Aktualisierung des Abonnementstatus fehlt

41384 Version 408: Absturz mit Bluescreen nach dem Update

41391 Version 411: regelmäßig werden keine Meldungen mehr zur Gruppeneinordnung angezeigt

41421 Programm stürzt nach Aktivierung ab

41425 Ähnlich wie Fehler 41013: Link zum Kaufen einer Lizenz ist fehlerhaft verlinkt

41426 Link zum Kaufen/Erneuern einer Lizenz und Anbieter des Abonnements

41434 Anti-Spam: Plugin für Outlook ist defekt

41438 Abstürze bei Installation auf Vista 64-bit

41461 Fehler bei der Aktivierung, wenn die Anwendung erneut installiert wird

41464 Benutzeroberfläche auf Windows XP 64-bit reagiert nicht - Autotests

41466 Absturz auf Vista 64-bit - Autotests

41468 Hilfe: Der Text kann bearbeit werden

41494 Produkt stürzt während normaler Arbeit ab

41496 Abstürze in prloader.dll

41499 Absturz mit Bluescreen beim Update der Datenbanken für den Schutz vor Netzwerkangriffen

41508 Support: System hängt sich bei der Durchführung einer vollständigen Untersuchung auf

41509 Einige Objekte fehlen bei der Untersuchung, falls avp.exe die maximale Speicherauslastung erreicht

41553 Anti-Spam: Die Auswahlfelder des Plugins funktionieren nicht

41561 Version 417: Abstürze beim ersten Start

41721 Aktivierung mit Abonnement: Es kann keine weitere Lizenz hinzugefügt werden

41782 Version 357 (a.b.c): Avant Browser zeichnet seine Fenster nur langsam neu

41807 Dringendes Update "C": Virtuelle Tastatur erzeugt im Internet Explorer nur Kleinbuchstaben

41856 Version 357: Tippfehler im Skin

Share this post


Link to post

Ich habe das Problem das wenn Kaspersky installiert ist UltimateDefrag nicht startet. Wenn das Programm deinstalliert ist funktioniert es ohne Probleme. Ich habe schon versucht über Kaspersky das Programm zu erlauben und zu vertrauenswürdig hinzuzufügen + die Firewall angepasst aber es hilft nichts. Bei "Vorbereitung" bleibt das Defragmentierungsprogramm wie gesagt einfach hängen.

 

unbenanntic3.th.jpg

 

Die Homepage zu der Software:

www.disktrix.com

Share this post


Link to post
Die Graphische Darstellung beim Update fuzt nicht

 

Sicher ein einmaliger Fehler bzw. es lagen keine Updates vor und es flackte nur kurz auf. Bei mir funktioniert sie jedenfalls.

 

Share this post


Link to post
Die Graphische Darstellung beim Update fuzt nicht

Also bei mir blieb die Anzeige noch recht lange auf 100% stehen während heftiges Gerödel auf der Platte stattfand. Gegen Ende sah meine Anzeige dann auch so aus wie bei Dir, hatte vorher aber ordentlich angezeigt.

Share this post


Link to post

@dorsch: Das hatte ich mit der 402 auch mal. War aber nach dem nächsten PC-Start in Ordnung.

 

@all: Es gibt immer noch das sinnlose Menü, wie im Screenshot dargestellt, welches JanRei und mir neulich im Hauptforum begegnet ist. Wurde das schon im HauptBetaForum gemeldet?

 

Grüße

Angier

post-80331-1214396197_thumb.jpg

Edited by Angier

Share this post


Link to post

Hallo,

 

Bei mir kam mit diesem Build der Icon Bug (bei Mediamonkey 3) zurück, den ich zuletzt bei frühen Builds hatte.

Kann das irgendwer z.b. beim Avant Browser bestätigen? Karina?

Auch bei mir erscheint dies Problem mit den Icons in MM 3.

Erst beim Überfahren mit der Maus werden die Icons wieder richtig dargestellt.

 

 

Share this post


Link to post
@all: Es gibt immer noch das sinnlose Menü, wie im Screenshot dargestellt, welches JanRei und mir neulich im Hauptforum begegnet ist. Wurde das schon im HauptBetaForum gemeldet?

Ist mir im englischen Forum noch nicht begenet. Hat Jan das nicht gepostet, wenn er mit dir darüber philosophiert hat ;)?

 

Share this post


Link to post
@all: Es gibt immer noch das sinnlose Menü, wie im Screenshot dargestellt, welches JanRei und mir neulich im Hauptforum begegnet ist. Wurde das schon im HauptBetaForum gemeldet?

 

Das wurde vor Ewigkeiten mal u.a. von redbull, JanRei und mir dort angebracht.

Irgendwie soll es wohl bleiben, weiss der Geier warum, einen Sinn sehe ich nicht.

 

Wenn ich dort etwas ändere wird es unter Anwendungskontrolle-Programme nicht korrekt angezeigt. Überhaupt ist es relativ sinnlos hier die Programme nochmal aufzulisten, da löschen, sortieren etc. ebendieser nicht möglich ist, somit die Anzeige eher verwirrt als hilft. Immerhin wurde JanReis Vorschlag umgesetzt, die Anwendungsregeln nur per Option hier einzublenden.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.