Jump to content

Unknown Error when Installing KIS 2019


Recommended Posts

Hi. I'm having a problem trying to install KIS 2019 on Windows 7 Pro 64bit. I have removed previous Avast Antivirus using removal tool, ran Ccleaner, Cleaned temp files, reset Internet Explorer settings, Have .Net Framework 4.5 installed but still no joy. Download startup.exe from Kaspersky Website. Ran Installation, Accept all terms but as soon as it switches to downloading it gives me Unknown Error! then forces me to close. Any suggestions?
Link to comment
Share on other sites

Welcome. Please try installing new version 2020; Download link for your region can be had by following link located near upper left of this forum page. Any better? If not, there are two courses of action. One is to post your GetSystemInfo report here, so forum users can help, and the other is to Contact Tech Support. 1. Please post your GetSystemInfo report link, instructions: https://support.kaspersky.com/common/diagnostics/3632 Please upload the GetSystemInfo zip folder that is inside the larger GSI zip to the GSI parser site http://www.getsysteminfo.com/ and post the url to the parsed report here, in your next post. 2. Please contact Tech Support: https://my.kaspersky.com/support/ Please attach the following items to your Tech Support request: a. Description of the issue. b. Screenshot, as needed. c. GSI
Link to comment
Share on other sites

Hi. I'm having a problem trying to install KIS 2019 on Windows 7 Pro 64bit. I have removed previous Avast Antivirus using removal tool, ran Ccleaner, Cleaned temp files, reset Internet Explorer settings, Have .Net Framework 4.5 installed but still no joy. Download startup.exe from Kaspersky Website. Ran Installation, Accept all terms but as soon as it switches to downloading it gives me Unknown Error! then forces me to close. Any suggestions? Here is the link to the GSI https://www.getsysteminfo.com/report/00a51bc07243904ad6254fa7568ee8f6 I have also added the screenshot of the error.
Link to comment
Share on other sites

Your system is very unhappy, lots of stuff crashing, .NET can't be installed, etc. KMSpico is crashing. Please uninstall KMSpico v9.1.0.20131125 (Beta) - 9.1.0.20131125 > restart, then activate Windows and install all Windows Updates > restart, then try again. Also, Product: Microsoft .NET Framework 4.8 -- The installer has encountered an unexpected error installing this package.
Link to comment
Share on other sites

  • 6 months later...

Hello,

Could you provide KL product installation logs via PM to me?I wanna analyses logs to find the solution for the problem.

There are some installation log in %temp% folder, Please attach them to zip.

kl-install-yyyy-mm-dd-hh-mm-ss.log
kl-setup-yyyy-mm-dd-hh-mm-ss.log
Kl-preinstall-yyyy-mm-dd-hh-mm-ss.log

Regards.

Link to comment
Share on other sites

Welcome. Please try installing new version 2020; Download link for your region can be had by following link located near upper left of this forum page.


Any better? If not, there are two courses of action. One is to post your GetSystemInfo report here, so forum users can help, and the other is to Contact Tech Support.

1. Please post your GetSystemInfo report link, instructions: https://support.kaspersky.com/common/diagnostics/3632
Please upload the GetSystemInfo zip folder that is inside the larger GSI zip to the GSI parser site http://www.getsysteminfo.com/ and post the url to the parsed report here, in your next post.


2. Please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI

 

I think I've just found the cause of this problem. I've tried Error Checking the SSD, and they did found an error, after a startup repair, Kaspersky installs just fine. My theory is that the disk error were unfortunately at the part of the drive that contains Kaspersky's file, (since i've found out that i couldn't get files deleted inside kaspersky's folder in ProgramData as it was giving me access error). Thus resulting windows uninstall and kavremover probably cannot doing their job properly And the installer couldn't write there as well, after the usual windows fix, Installation works as usual. I didn't think it would've caused by the disk, as it was quite new, and were properly formatted when installing the OS.

Link to comment
Share on other sites

  • 3 months later...

Hello @RAJAT,

Welcome!

Please provide background:

  1. When did the issue begin? 
  2. Has Kaspersky software ever been successfully installed? 
  3. What steps have been taken to resolve the issue? 
  4. Has a check of List of applications incompatible with Kaspersky AV software been done ? 
  5. Confirm Windows version & build → in Windows search🔎 bar, type   winver   press enter, the popup will show the required information?
  6. Confirm System Requirements
  7. Have all Windows updates been applied with a Successful status ?
  8. Zip the Kaspersky product installation logs and attach to your reply? 

Thank you🙏

Flood🐳

Link to comment
Share on other sites

  • 1 month later...

Welcome. Please try installing new version 2020; Download link for your region can be had by following link located near upper left of this forum page.


Any better? If not, there are two courses of action. One is to post your GetSystemInfo report here, so forum users can help, and the other is to Contact Tech Support.

1. Please post your GetSystemInfo report link, instructions: https://support.kaspersky.com/common/diagnostics/3632
Please upload the GetSystemInfo zip folder that is inside the larger GSI zip to the GSI parser site http://www.getsysteminfo.com/ and post the url to the parsed report here, in your next post.


2. Please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request:

a. Description of the issue.
b. Screenshot, as needed.
c. GSI

 

I think I've just found the cause of this problem. I've tried Error Checking the SSD, and they did found an error, after a startup repair, Kaspersky installs just fine. My theory is that the disk error were unfortunately at the part of the drive that contains Kaspersky's file, (since i've found out that i couldn't get files deleted inside kaspersky's folder in ProgramData as it was giving me access error). Thus resulting windows uninstall and kavremover probably cannot doing their job properly And the installer couldn't write there as well, after the usual windows fix, Installation works as usual. I didn't think it would've caused by the disk, as it was quite new, and were properly formatted when installing the OS.

 

hey our system is very unhappy, lots of stuff crashing, .NET can't be installed, etc. KMSpico is crashing. Please uninstall KMSpico v9.1.0.20131125 (Beta) - 9.1.0.20131125 > restart, then activate Windows and install all Windows Updates > restart, then try again.  Also, Product: Microsoft .NET Framework 4.8 -- The installer has encountered an unexpected error installing this package.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.