Jump to content

Systray icon is grey, hover says Launching in progress...”,

Go to solution Solved by Berny,

Recommended Posts



Recently, I had to reinstall Kaspersky due to the release of the new FREE version. It’s now “Security Cloud” ( v ).

Since, the systray icon of Kaspersky stay grey and when hovering it, says “Launching in progress...” (in french “Lancement en cours...”).


If I double click on it, it opens the UI correctly, and I can perform various actions in it. Still, the systray icon is worrying me : is Kaspersky completly loaded ?


A few days ago, I’ve been warn of a URL redirection by Google Chrome itself : the URL was looking bad, and usually Kaspersky instantly detects connexions attempts and block them, but here he didn’t triggered the protection. Maybe it was nothing and I’m extrapolating a behavior, but I’m suspecting that Security Cloud Free isn’t fully loaded.

Link to comment
Share on other sites

Malwarebyte wasn’t launched, and can’t activate Ransomware protection in free edition.
Anyway, I uninstalled it for testing purpose, and it didn’t fix the problem.


I don’t think it’s a software conflict, the problem persist right after a reboot without any other software launched.

Link to comment
Share on other sites

Reinstalling solved the problem. 👍

I used RevoUninstaller to erase all the remaining data, while keeping Kaspersky’s settings (option to check during uninstallation).

Now the icon is green and all is loaded.

I don’t know what’s the real reason, but you can remind this as a stereotypical solution for further similar problems. ;)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...