Jump to content

Safe Money not using browser setting??


tterb76
 Share

Recommended Posts

Windows 11 22000.282
Kaspersky Internet Security
21.3.10.391(g)

 

Hi there :)

 

I have setup Safe Money in KIS, but, it won't use the selected browser when it opens a secure new browser window.

 

My main browser is Firefox, but the default on my system is Edge (chromium).

 

I have tried -

 

- Selecting "Default Browser"
- Selecting "Chromium-based Microsoft Edge"
- Selecting "Google Chrome" to test

 

I also tried rebooting my PC, but, nothing works.

 

Any ideas?

 

I really want to use edge for Safe Money sites.

 

Cheers

Link to comment
Share on other sites

Hi @tterb76 , 

Do I correctly understand the scenario: you are using Firefox for surfing, but if you need to open a site in Protected Browser, you want to go from Firefox to MS Edge Chromium automatically?

What happens if you select "Chromium-based Microsoft Edge" in Safe Money settings and then click on a site in Safe Money list of web sites? 

Link to comment
Share on other sites

Hi @tterb76 , 

Do I correctly understand the scenario: you are using Firefox for surfing, but if you need to open a site in Protected Browser, you want to go from Firefox to MS Edge Chromium automatically?

 

Hi. That is exactly right! It does not work no matter what I select in the KIS settings. Like I said I also tried to get it to open in an Chrome window and that does not work either.

 

Thanks

Link to comment
Share on other sites

Thank you for clarification. Regretfully, when you work in a browser (e.g. Firefox), the Protected Browser can only be opened in the same browser (Firefox). To open Chromium-based Microsoft Edge as Protected Browser you need to either work initially in Chromium-based Microsoft Edge or click the site on the list of Safe Money. 

The option in Safe Money: 

applies only to the sites in Safe Money window: 

 

Link to comment
Share on other sites

Hi,

 

I don’t think I explained properly.

 

I browse the web in Firefox. Edge is my default browser in Windows. I have selected Edge in the KIS settings for Safe Money. When I click on a link bookmark in the Safe Money list in Firefox, it opens a new Firefox window INSTEAD of the browser selected in the Safe Money settings (Edge).

 

Sorry for the confusion!

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.