Jump to content

RDP/teamviewer - Confirmation required window


Recommended Posts

30 minutes ago, beastwez said:

Hi all, using Small Office v8, anyone know how to disable this infuriating window? It stops me from setting up devices over the internet.

Hello @beastwez

Welcome!

Is Self-Defense settings -> Allow managing Kaspersky Small Office Security settings via remote control applications checked? 

"If this check box is selected, trusted remote administration applications (such as TeamViewer, LogMeIn Pro and Remotely Anywhere) can change Kaspersky Small Office Security settings."

IF "yes" & you're still getting the confirmation prompt, please contact Support

Thank you🙏

Flood🐳+🐋

Edited by Flood and Flood's wife
Link to comment
Share on other sites

11 hours ago, beastwez said:
  1. am I being blind, I cannot see this setting anywhere 😫

Hello @beastwez

So sorry for the delay😓

  1. Not at all, it's hard to find & not where we'd expect it to be either!

Open KSOS, select the Settings⚙ icon (next to the headset icon); from the LHS list, select Performance, scroll to Self-Defense, check Allow managing Kaspersky Small Office Security settings via remote control applications

Post back if you get stuck please? 

Thank you🙏

Flood🐳+🐋

Edited by Flood and Flood's wife
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.