Jump to content

No Internet Connection when using Kaspersky VPN


Recommended Posts

I used VPN so far with no problem. Now it prevents me from connecting to the web. I updated to Win 11 Home.

 

No idea how to fix this! Internet runs smooth when disabling VPN, using different VPN servers did not change anything.

 

Can somewhen help me to the right settings?

Link to comment
Share on other sites

Hello @VanGore78

Welcome!

  1. Have you tried a clean install of KVPN - refer How to uninstall the application & How to install the application
  2. According to Kaspersky’s documentation, W11 is not yet supported - reference KVPN - Hardware and software requirements🤔
  3. You may wish to verify with Kaspersky Technical support → on the support page, select your Location, scroll to the bottom, select Online chat

 

 

 

  • When it’s available, please share the outcome with the Community? 

Thank you🙏  

Flood🐳 +🐋

Link to comment
Share on other sites

Hello @VanGore78 

As well as above posts.

Try this,

Do a restore point.

Open Device Manager.

Go Too

Network adapters.

You should see Wan Miniports.

Right click all Wan Miniports then uninstall them.

Reboot your computer all Miniports should reinstall.

Try your VPN connection again!

Might work might not!

Thank you

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.