Jump to content

[Mac] How do I disable the pop-up, on-screen Kaspersky keyboard? [Closed]


dmarrduncan
 Share

Go to solution Solved by Flood and Flood's wife,

Recommended Posts

2, Then click additional 3.Click on Secure Data Input 4. Uncheck “show quick launch icon in data entry fields” and uncheck “Enable secure keyboard input” That's it the keyboard will no longer pop up. But just remember it was put there for the reason of security especially when banking on line for instance. It makes no sound and therefore cannot be heard by anyone listening in from outside etc, unlike your real keyboard which can be heard by hackers with the right equipment. Yes people can do that, through the glass in your windows. Hope it helps anyway
Link to comment
Share on other sites

Thank you. I have seen this solution before, but I don't have the "settings" (gear icon) in the bottom left hand corner and I can't seem to find a path to the settings area. See attached: this is what I see when I open the application. So... what am I missing? How do I get to settings?
Link to comment
Share on other sites

So if it's within a browser your talking about then take a look at the Video link in green in the last line of the text below, right click it and open the link in a new tab. You can switch it off and on in the browser your using. If that doesn't help then let us know. Kaspersky Protection is added to your browser automatically after the installation of the Kaspersky lab application. When you open the browser for the first time after the installation of the Kaspersky Lab application, the browser will show you the notification prompting to enable the Kaspersky Protection extension. If you skipped this notification, you can enable the extension in the browser settings. See the guide for your browser below. Browsers that support the Kaspersky Protection extension:
  1. Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0
  2. Microsoft Internet Explorer versions 8.0 – 11.0 in the new Windows interface style are not supported.
  3. Mozilla Firefox 52.x-65.x
  4. Mozilla Firefox ESR 52.x60.x
  5. Google Chrome 48.x-72.x
Scroll down to watch the video about management options in the Kaspersky Protection extension.
Link to comment
Share on other sites

  • Solution
Kaspersky virtual/on-screen "keyboard" pops up and I don't need it. How do I disable the pop-up, on-screen Kaspersky keyboard?
Hello dmarrduncan, MAC-KIS, there's no "settings", Turn off/on automatic display of the onscreen keyboard 1) KIS application icon, open Protection Centre, choose Preferences > application preferences window opens. 2) On Browsers tab, in Onscreen Keyboard section, deselect/untick Show onscreen keyboard Also check:
  1. Safe Money as OnScreen Keyboard is a Safe$ feature.
  2. Privacy (there won't be OSKB, preferences in Privacy, but, there may be other Preferences you'd like to check/confirm)
& would you please kindly let me know the 4 recommendations please? Please port back? Thank you:pray_tone3: KIS2020 Library
Link to comment
Share on other sites

  • 6 months later...

Hey guys,

 

My patience is over. Nothing works. all checks are off but Kaspersky keyboard pops up on my Mac regardless whether Kaspersky Internet Security is on or off. 

 

please help.

Link to comment
Share on other sites

Last version of OS and last version of Safari.

Kaspersky internet security os down. checks are off. web security is disabled. 

 

I lost patience already. I can’t turn off this keyboard. it pops up regardless of anything,. 

Link to comment
Share on other sites

Hello @Meesha

That’s unusual, in my experience, the Online Chat Team respond very quickly🤔

As we don’t know your location it’s not possible to check that chat portal, however, I’ve initiated a chat session in my location, the operator responded immediately. 

Unfortunately, here in the Community, we cannot fix the issue, you really do need to engage Kaspersky Technical Support, please do so by submitting a case via (your) MyKaspersky account. 

Thank you🙏

Flood🐳

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.