Jump to content

KIS Blocking news sites videos


Lemarque
 Share

Go to solution Solved by Lemarque,

Recommended Posts

When I click on a news story that has/is a video it doesn’t play. If I Pause Protection, it does play and these news videos all have a lead in advertisement. I’m not certain which option in KIS to disable. I’ll suffer thru the Ads to see the video.

Would someone advise which setting needs to be changes?

Thanks - Lance

 

Link to comment
Share on other sites

When I click on a news story that has/is a video it doesn’t play. If I Pause Protection, it does play.

Hello @Lemarque, Lance, 

Welcome back!

  1. Please tell us the OS & KIS information → refer to Read before you create a new topic!
  2. Do videos not play in every supported browser: Chrome, Firefox & Edge Chromium
  3. Is the Kaspersky Protection extension installed & enabled in the browser? 
  4. What happens if Anti-banner is set to Allow on this website → for each page that has a video that’s not playing? 
  5. What happens if Private browsing is set to Allow data collection → for each page that has a video that’s not playing? 
  6. Post some URLs for pages where the video is not playing, we’ll test & see if we can replicate?

Please post back? 

Thank you🙏

Flood🐳+🐋

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.